1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitorbild nur bei jedem 2.Einschalten.

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von mtatf, 29. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mtatf

    mtatf ROM

    Registriert seit:
    29. September 2000
    Beiträge:
    1
    Hi da draussen!

    Seit ca. 3 Wochen doktore ich an diesem Problem herum:

    Windows startet nicht mehr, weil in dem Moment, in dem auf die höhere Auflösung (1024*768 bei 85 Hz) geschaltet werden soll, der Monitor nur noch seltsame Zeichen ausgibt. Dieses Problem tritt bei beiden Windows Partitionen auf. Dazu kommt noch, daß nach dem Einschalten des PCs zunächst gar kein Bild auf dem Monitor dargestellt wird, der PC rattert allerdings kurz, bevor er stehenbleibt, ohne irgendwelche Piepssignale von sich zu geben. Schalte ich den PC dann aus und wieder an, wird das Bild ganz normal dargestellt.

    Abgesichert startet der PC, ich habe die Voodoo 3 im Gerätemanager entfernt, allerdings ohne die Probleme damit zu lösen.
    Daraufhin habe ich die Grafikkarte gegen meine alte ATI Rage 2+ ausgetauscht, daß Problem mit dem Hochschalten der Auflösung ist damit verschwunden, obwohl ich den PC auch mit 1024*768 bei 85 Hz betreibe. Das Problem beim Einschalten besteht weiter, ich muss immer erst einmal ein- und dann wieder ausschalten, ehe ein Bild dargestellt wird und der PC hochfährt.
    Virenscan mit f-prot war ohne Ergebnis.

    Liegt hier ein Hardwaredefekt vor, und wenn ja, welche Komponente ist betroffen? Ich würde mich über jede Idee und jeden Tip freuen...



    Marc Nguyen-tat

    PC Konfiguration:

    Pentium 233 MHz MMX, 64 MB EDO RAM
    Elitegroup P5SJ Mainboard mit Chipsatz SIS 8852
    Ethernetkarte, CL Soundblaster live, Hauppauge WinTV pci
    Voodoo 3 2000 pci
    Monitor Hitachi CM 630ET
    3 Partitionen mit Win98, 98lite und Suse Linux

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen