Monitorproblem mit SuSE 10

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von method23, 13. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. method23

    method23 ROM

    Registriert seit:
    13. November 2005
    Beiträge:
    1
    Hi,
    hab ein Problem mit SuSE 10. Hab es installiert und wenn ich es booten möchte seh ich nur noch schwarzen Bildschirm. Die BEgrüßungsmelodie von SuSE höre ich aber also bin ich ja in SuSE aber eben wie gesagt, es wird mir nichts dargestellt. Hab ein Breitbild-Monitor 15,4", liegt es eventuell daran?
     
  2. Confidential

    Confidential Kbyte

    Registriert seit:
    27. Juli 2003
    Beiträge:
    315
  3. Paule27

    Paule27 Byte

    Registriert seit:
    20. September 2005
    Beiträge:
    9
    Hallo,

    ich geh mal davon aus, dass du nen Laptop hast? Hatte anfangs auch das Problem.. Hab dann folgende Schritte ausgeführt, und nun hab ich auch nen Bild auf dem Notebookmonitor. Du solltest mal testen, ob du auf nem externen Monitor ein Bild bekommst, wenn ja dann wie gesagt einfach folgendes tun:

    ---------------------------------------------------------------
    erstens externen monitor beschaffen
    dann suse starten und ati treiber installieren auf der ati seite erhältlich

    nach installation neustart

    dann in yast monitor auf LCD setzen und auflösung 1280x800@75 wählen und speichern ohne testen!

    danach terminal als root öffnen

    in /etc/X11 die xorg.conf mit vi öffnen (oder auch kate)

    Section "Device"
    BoardName "Mobility Radeon X700 5653 (M26) (PCIE)"
    BusID "1:0:0"
    Driver "radeon"
    Identifier "Device[0]"
    Screen 0
    VendorName "ATI"
    Option "MonitorLayout" "LVDS,Auto"
    EndSection

    die zeile Option "Monitor Layout" "LVDS,Auto" muss eingefügt werden!!!

    dann speichern und neustart und extern monitor abklemmen

    -------------------------------------------------------------------------

    Ich hoffe das hilft dir weiter.

    Gruß Paule!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen