1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Motherboard ASROCK K7S8XE

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von patty53, 22. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. patty53

    patty53 Byte

    Hallo zusammen
    Habt Verständnis ich bin Anfänger auf diesen Gebiet.So mein Problem , ich habe mir das Board über E-Bay gekauft,sowie ein 512 DDR Riegel .Wenn ich einschalte kommt erst die Abfolge,dann die Aufforderung eine beliebige Taste drücken,dann die Auswahl des Betriebssystem auch OK,dann für ein kurzen Augenblick der blaue Bildschirm ein Piepton vom Board und alles fängt vov vorne an.Meine Komponenten sind CPU 1GHZ ( FSB eingestellt ) 2 Festplatten , 1 CD/DVD Laufwerk und 1 CD Brenner.Wer kann mir helfen.:confused:
     
  2. Wingnut2

    Wingnut2 Viertel Gigabyte

    das Verhalten ist normal.

    Wenn du windows XP/Home, 2000 oder 2003 drauf hast (wovon ich ausgehe), lege die CD beim booten ein und wähle im Setup die reparieren- Funktion.
    Nach der reperatur sollte fürs erste alles wieder reibungslos laufen - trotzallem ist es empfehlenswert in näherer Zukunft das das OS komplett neu zu installieren.

    mfg
     
  3. floppydisk

    floppydisk Byte

    ich weiss gehört nich zu thema. bekommst du dein win98 eigentlich stabil? also bei mir schmiert es grundsätzlich nach ein paar treiber installationen ab!:aua: :heul: :confused:
     
  4. Hab mir das Board auch letztens gezogen und bin damit eigentl. rundum zufrieden. Allerdings mußte ich das Betriebssystem (W98se) eh komplett neu raufgeladen// vorher Festplatten-partition formatiert.
    Vielleicht lags an der vorigen Systemkonfig & installierten Treibern.
     
  5. wu-wolle

    wu-wolle Halbes Gigabyte

    Hast du mit dem Board auch den Chipsatzhersteller gewechselt?
    Wenn ja, dann das System neu aufsetzen... oder das alte Board nochmal rein und die Boardtreiber deinstallieren und dann wieder das neue Board einbauen. Dies führt aber oft zur Instabilität des Systems...


    Gruß
    wolle
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen