mount ntfs-partition....einhängepunkt ni

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von pablovschby, 27. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pablovschby

    pablovschby Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    34
    hallo
    ich habe das ntfs-support paket der redhat.com für meinen prozessor runtergeladen, installiert und en reboot gemacht... ich habe als hda3 redhat8 und als hda1 win2k als ntfs-partition.....ich will die NUR LESEN....meine fstab:

    /dev/hda1 /mnt/win2000 ntfs defaults ro 0 0

    diese zeile bezieht sich auf meine 1.win2k-partitiion. wenn ich nunn den pc reboote, heisst beim start: mounten anderer dateisysteme fehlgeschlagen, zeile 10 (also diese hier) der fstab ist nicht korrekt....auch heisst es: der einhängepunkt für win2000 ist nicht definiert....

    was muss ich machen, das ist doch alles perfekt konfiguiriert,...? muss ich noch was in die mtab schreiben...?

    gruss&danke
    pablo
    [Diese Nachricht wurde von pablovschby am 27.04.2003 | 17:22 geändert.]
     
  2. pablovschby

    pablovschby Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    34
    danke dir vielmals, wickey...das ging:
    /dev/hda1 /mnt/win_p1 ntfs ro 0 0
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    In die mtab schreibst Du gar nichts. Wofür die da ist: man mtab

    gibts den das Verzeichnis /mnt/win2000?
    Den Ordner musst Du schon selbst anlegen (als root)
    Dann ist Deine Syntax fasch. Parameter werden per Beistrich getrennt und Du hat defaults angegeben und ro, einige Dich auf eines... und wenn Du mehrere angibst, immer ein Beistrich dazwischen.

    empfehlung: man fstab

    grüße wickey
    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen