Mozilla 0.9.9.

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von b_rocki, 14. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. b_rocki

    b_rocki Byte

    Registriert seit:
    12. März 2002
    Beiträge:
    120
    Hallo Mozilla-User!
    Ich habe mir gestern (13.03.) den tarball
    "mozilla-i686-pc-linux-gnu-0.9.9.tar.gz"
    heruntergeladen und installiert. Soweit alles super, da ich sowieso Mozilla-Fan bin. Aber jetzt kommts: Da mein Sohn mit seiner Windoze-Box auch surfen will, läuft bei mir der squid. Die Wählverbindung ist auf "auto" eingestellt mit einer idle-time von 300 sec, sodaß er nach Bedarf seine Daten ziehen kann und sich die Verbindung bei Nichtbenutzung trennt. Das geht hier schon seit Jahren so. Wenn der neue Mozilla jetzt läuft bleibt die Verbindung jedoch bestehen. Es ist nirgendswo ein Hinweis auf den Sinn oder gar ein Knopf zum abstellen zu finden. Wenn ich jetzt aber von Hand die Verbindung trenne, stellt der neue Browser diese nach einer Weile SELBST wieder her. Wem ist ähnliches aufgefallen?
    Ich werde hier mitteilen was die MozOrg auf meine e-mail hin an Aufklärung beiträgt.
    Ciao, _brocki

    P.S. Ich habe mich n*i*c*h*t für talkback angemeldet! (Oder?)
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.473
    Also zumindest gab es mal im NS4 die Funktion, z.b. E-Mail Adressen auf einem externen Server auszulagern und gemeinsam zu verwalten - ähnliches ist auch in den Maileinstellungen im Mozilla zu finden, vielleicht bezieht es sich darauf...

    Gruss, Matthias
     
  3. b_rocki

    b_rocki Byte

    Registriert seit:
    12. März 2002
    Beiträge:
    120
    Hallo kalweit!
    Jo. Das wirds gewesen sein...
    Trotzdem seltsam. What does it mean?
    ö) b_rocki
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.473
    Also, hab mir grad die deutsche Fassung gezogen und da lässt sich der Haken deaktivieren.

    Gruss, Matthias

    PS: http://www.kairo.at/mozilla/
     
  5. b_rocki

    b_rocki Byte

    Registriert seit:
    12. März 2002
    Beiträge:
    120
    Hai kalweit!
    Das mit den Mails war gar nicht schlecht...
    Ist aber nicht, auch keine Sidebar.
    Aber ich finde hier plötzlich (muß ich bis dato übersehen haben) unter preferences->debug->networking ein "enable keep alive". watndatn?
    Wenn ich das Häkchen entferne, läßt sich das preferences-Fenster nicht mehr schließen! Cancel und alles bleibt beim alten...
    strange behaviour.
    Ciao, b_rocki
     
  6. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.473
    Hast du vielleicht die Sidebar laufen? In der könnte eine Seite stecken, die sich in Abständen selbst aktuallisiert.

    Gruss, Matthias

    PS: Eine Möglichkeit ist auch noch das automatische Herunterladen von Mails.
     
  7. b_rocki

    b_rocki Byte

    Registriert seit:
    12. März 2002
    Beiträge:
    120
    Hi Hotzi!
    Ja logo. Den Knopf gibts ja schon länger.
    Eben auch dann.
    Die process table zeigt "run-mozilla.sh" und 6 weitere abhängige "mozilla-bin"-Prozesse.
    Bei "work offline" sinds nur noch fünf. Die Verbindung bleibt aber bestehen.
    Ich habe die idle-time jetzt auf 30sec herabgesetzt. Einen Netscape 4.76 habe ich auch mal installiert, und siehe da die Verbindung wird unterbrochen. Nur bei Mozilla nicht.
    ratlos, b_rocki
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen