Mozilla 1.4, download

Dieses Thema im Forum "Browser" wurde erstellt von ulfu, 27. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hallo,

    angeregt duch das Forum habe ich mir Mozilla, Version 1.4 installiert. Vorher hatte ich den IE 6.
    Ich bin ja soweit mit Mozilla sehr zufrieden, aber ich kann damit nicht downloaden. Wenn ich einen Downloadlink anklicke öffnet sich die Datei, dh. ich sehe lauter ägyptische Hyroglyphen.
    Ixh habe erst gedacht, dass liegt an der runterzuladenden Datei, aber mit dem IE funktioniert es.
    Bestimmt ist irgendeine Einstellung falsch. In der Forumsuche kann ich nichts finden - SERVERERROR- ist die einzige Antwort.
    Sicher kann mir jemand helfe.

    Gruß Ulfu
     
  2. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Tja,

    ich probier einfach noch ne Weile rum.
    Schönen Dank jedenfalls für die Mühe.

    Ulfu
     
  3. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    klappt nicht.

    ulfu
     
  4. Gast

    Gast Guest

    Jo...hab mich verguckt....
     
  5. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Staun ??

    Wo liest du, dass die 3 Dateien NICHT vorhanden sind ?
    Alles da, aber es startet nur derDL Manager von Mozilla.

    Gruß Ulfu
     
  6. Gast

    Gast Guest

    Du hast beim Mozilla DL-Manager 3 Möglichkeiten (DL-Manager, Fortschrittsdialog,Nichts öffnen). Schon mal die Option "Nichts öffnen" probiert?
    Andererseits dürfte das nicht entscheidend sein, denn bei mir klappt Getright seit eh und je. Im Übrigen widersprichst du dir in deinem Posting, denn du schriebst sowohl, dass die 3 Dateien vorhanden seien als auch, dass sie NICHT vorhanden seien. Also was nun?

    Bei Getright findest du übrigens im Kontextmenü des Taskbarsymbols die Aktivierung der Klicküberwachung an oberster Stelle. Diese benötigt man aber gar nicht, da auch die Zwischenablage überwacht wird. Klappt einwandfrei bei mir.
     
  7. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    hallo,

    reinkopiert, überprüft, stimmt, Zeile drin.

    ABER, es startet nur der Manager von Mozilla.
    Es gelingt mir einfach nicht Flash Get oder(inzwischen wieder deinstalliert) GetRight zu starten.

    Was meinst du mit starte eine DL ?
    ich versuche wieder etwas , egal was, runterzuladen, Mozilla Manager, nichts anderes.

    Gruß Ulfu
     
  8. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hallo Dieschi,

    die 3 dateien sind vorhanden.
    Ich habe einfach neue Treiber für meinen Joiystick von Logitech über PC Welt runtergleladen.
    Ich will damit sagen, es ist egal, was ich runterlade.
    Ich habe jetzt immer den Mannager von Mozilla.
    Die 3 Dateien sind vorhanden.
    FlashGet startet NICHT.

    Gruß Ulli

    PS: Hilf mir !
     
  9. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hi Dieschi,

    lang lebe Bill Gates!

    Ich bin eben doch zu blöd(würde Hotzi sagen).
    Es geht nicht. Es meldet sich nur der manager von Mozilla. Wenigstens etwas. Ich geb es auf, danke für eure Bemühungen.
    DU sollst keine Götter neben mir haben. (wieder Bill Gates).
    Danke
    Gruß Ulfu
     
  10. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    ich probiers, letzter Versuch !

    Gruß Ulfu
     
  11. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Geht nicht ! Grrrrrr !!!!
    Get Right startet nicht. Bestimmt ein Bedienungsfehler irgendwo von mir. Naja man kann nicht alles haben. Also wieder IE.

    Ulfu
     
  12. Gast

    Gast Guest

    Tyrfing meint Bearbeiten/Einstellungen...
     
  13. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hallo,

    du musst schon entschuldugen, mein Mozilla ist auf deutsch. Wo finde ich "Preferences"?
    Mein Englisch tendiert sowieso gegen Null.

    Ulfu
     
  14. Gast

    Gast Guest

    Auch die von Tyrfing erwähnten Einstellungen für Hilfsanwendungen sind nur teilweise eine Lösung, was aber nicht an Mozilla sondern am jeweiligen Web-bzw. Downloadserver liegt. Wenn der eine Datei mit dem falschen MIME-Typ ausliefert, dann wird damit der Browser irregeführt. Viele falsch konfigurierte Server liefern allerlei Dateien mit dem MIME-Typ text/plain aus und der Browser zeigt dann natürlich auch Text an (Hieroglyphen). Würde der Server stattdessen z.B. application/octet-stream angeben, hätte der Browser keine Probleme. Da hilft nur eins: Den Betreiber des Servers auf seine Unfähigkeit hinweisen.
    Der IE kümmert sich nicht um MIME-Typen und daher fällt das dessen Benutzern nicht auf. Diese Ignoranz der Mime-Typen ist aber wiederum eine Sicherheitslücke des IE.
     
  15. Tyrfing

    Tyrfing Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    68
    Geh mal unter Preferences-> Navigator-> Helper Applications, da kannst du einstellen, was mit den einzelnen Dateitypen geschehen soll, in deinem Fall "save to disk"
     
  16. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hallo Whisky.

    danke erst mal für die schnelle Antwort.
    das ist egal. Ich habe es mehrmals wahllos mit Dateien aus dem Downloadbereich von Chip probiert. Immer dasselbe.
    Ich dachte Mozilla hat auch einen Downloadmanager der sich meldet. Oder liege ich da falsch ?

    Gruß Ulfu
     
  17. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    :achselzuck
    Jetzt weiss ich auch nicht mehr weiter ...

    Bei mir klappte alles auf anhieb ...
     
  18. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi,

    ich kenne jetzt nur noch zwei mögliche Ursachen.

    Normalerweise sollte das egal sein aber wie lautet der Pfad zu deinem Mozilla?

    Ändere das bitte mal so um das Mozilla sich hier befindet: C:\Programme\Mozilla

    Und:
    Deinstalliere das Opera-PlugIn und deinstalliere Flashget!
    Jetzt installiere alles wieder aber in umgekehrter Reihenfolge!
    Erst das PlugIn und dann Flashget!

    Mozilla muss komplett geschlossen sein (darf auch nicht im Systray geladen sein)!

    Gruß, dieschi
     
  19. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi,

    *grübel* ...

    Starte mal FlashGet von Hand und gehe oben in der Menüleiste auf *Werkzeuge* und da im OptionsFenster auf den reiter *Überwachung*.
    Du findest da Einstellungen für die Zwischenablage wo du beide Punkte aktivierst!
    Im Menü darunter bei Browser Mausklicks setzt du die Häckchen bei *Netscape Navigator* und *Überwachung*.

    Bei *folgende Dateitypen überwachen* kopierst du diese Zeile rein: .ZIP;.EXE;.BIN;.GZ;.Z;.TAR;.ARJ;.LZH;.MP3;.A[0-9]?;.RAR;.R[0-9][0-9]

    Mach nen Neustart und starte ne DL.

    Poste das Ergebnis ...

    Gruß, dieschi
     
  20. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Bevor du gleich wieder aufgibst:

    Was genau wolltest du runterladen?

    Ansonsten schau bitte mal in den Mozilla - PlugIn Ordner ob du da die folgenden 3 Dateien findest:

    NPFgc1.dll
    NPFgc2.dll
    NPFgc3.dll

    Ist das nicht der Fall hast du das BrowserPlugIn falsch installiert - was erklärt warum Flashget nicht startet ...

    Steck doch nicht immer gleich den Kopf in den Sand wenn etwas nicht klappt, es gibt für alles eine Lösung udn mal ehrlich - so schnell lassen wir Mr. Gates doch nicht gewinnen ;) ...

    Gruß, dieschi
    [Diese Nachricht wurde von dieschi am 28.07.2003 | 12:15 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen