Mozilla 1.7.5 Deutsch: Verbesserte IE-Kompatibilität

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von RaBerti1, 28. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    IE-Kompatibilität?

    Eigentlich komisch. Wozu Kompatibilität zum IE? W3C würde mir reichen, aber vielleicht soll Mozilla "fehlertoleranter" werden?

    Mozilla ist ein eigenständiger Browser, der den Vergleich mit IE schon in Version 1.7.3 nicht zu scheuen brauchte. Schmusekurs?

    Schaun mer mal. Firefox wird dann ja wohl auch demnächst ein paar Neuerungen im Code haben...

    MfG Raberti
     
  2. btpake

    btpake Guest

    Seit ich den 1.7.5er Mozilla kennengelernt habe ist sogar FF kein Thema mehr für mich. :D
     
  3. btpake

    btpake Guest

    Moin Max!
    AdBlock v0.5 d2 Nightly * build 39 läuft im Moz genauso gut wie im FF.
    Außer der Googlebar benötige ich keine weiteren Extensionen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen