Mozilla/Firefox: Mailto-Links mit Symbol kennzeichnen

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von DAntpöhler, 23. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DAntpöhler

    DAntpöhler Guest

    :confused: Bei mir taucht dann nur ein ? und kein Briefumschlag auf. Was mache ich falsch? :heul:
     
  2. themuerr

    themuerr ROM

    Registriert seit:
    8. September 2004
    Beiträge:
    4
    das gleiche hier. für info lösung, thx in advance
     
  3. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Funktioniert doch bestens - niedlicher kleiner Briefumschlag :-)
     
  4. hjstehr

    hjstehr ROM

    Registriert seit:
    1. September 2004
    Beiträge:
    4
    Kann man das Briefsymbol etwas größer darstellen? Wenn ja: Wie?
     
  5. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    bei mir gibts auch kein briefchen :(
    aber dafür habe ich ein kleines flugzeug wenn ich "\2708" eingebe :D

    btw: gibts eigentlich eine aufstellung was die zahlen codieren?
     
  6. Virtus

    Virtus Byte

    Registriert seit:
    6. Juni 2001
    Beiträge:
    17
    Hi.

    Tja, funktioniert bei mir leider auch nicht.

    Liegt es vielleicht daran, dass die Datei user-Content.CSS nicht vorhanden war? Bei mir musste ich die neu anlegen.

    @gert12349 und hjstehr
    Hattet ihr die Datei schon? Vielleicht bin ich ja auf dem Holzweg. Suche eben nur ne Erklärung... :)

    Wie auch immer: Frohe Weihnachten!
     
  7. DAntpöhler

    DAntpöhler Guest

    Auch kein Flugzeug! :( Funzt das etwa nur mit dem Standard-Skin? :confused:
     
  8. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    ich habe mir mal die arbeit gemacht :D und eine usercontent.css
    Code:
    a[href^="h0000:"]:before { content: "\0000" }
    [i]bis [/i]
    a[href^="h9999:"]:before { content: "\9999" }
    
    und eine test.html
    Code:
    <html><head><title>test</title></head><body>
    <a href="h0000:0000 + ">0000</a><br>
    [i]bis [/i]
    <a href="h9999:9999 + ">9999</a><br>
    </body></html>
    
    erstellt.

    ergebnis: offenbar handelt es sich bei \2708 usw um codierungen für (unicode?) zeichen. hängt damit also unter anderem von der der unter windows eingestellten standardschrift ab wie die "bilder" dargestellt werden.
    [​IMG]

    ps: ihr könnt eich garnicht vorstellen wie zäh mozilla mit einer 459kb grossen usercontent.css ist :D
     
  9. DAntpöhler

    DAntpöhler Guest

    Hallo!

    Danke für die Mühe. Würde mich dann mal interessieren, welche Schriftart die jenigen als Standard haben, bei denen das Symbol richtig angezeigt wird. Danke!
     
  10. Zombie

    Zombie Byte

    Registriert seit:
    6. Juli 2000
    Beiträge:
    11
    Die Datei muss "usercontent.css" heißen. Nicht "user-content.css", wie sie fälschlicherweise an einer Stelle im Artikel benannt wird.
     
  11. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    sobald ein "?" auftaucht ist die datei richtig; aber irgend etwas anderes funktioniert nicht (zeichentabelle, schriftart, wtf...) :confused:

    ich habe mal mit "\2762" ein dickes, fettes rufzeichen eingebaut. aber eigentlich erwarte ich mir von der pcw schon einen lösungsansatz oder wenigstens eine erklärung warum es nicht geht :D
     
  12. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Die Datei musste ich neu anlegen. Sie heisst bei mir userContent.CSS und liegt im Verzeichnis \Dokumente und Einstellungen\Username\Anwendungsdaten\Mozilla\Firefox\Profiles\default.5iu\chrome


    Die Zeichencodes stammen aus dem Unicode-System. Der Zeichenbereich 2700 bis 27BF ist für die Sonderzeichen "Dingbats" reserviert.

    Link: Genaue Code-Tabelle mit grafischer Zeichendarstellung (.pdf)
    Link: Aufbau des Unicode-Systems (SELFHTML)


    Bezüglich der Zeichendarstellung gibts eine Menge Einstellungen: die in XP installierten Codepagekonvertierungstabellen, die Schriftartoptionen in den erweiterten Eigenschaften von Anzeige, die Zeichencodierung im Browser, die Standardschriften im Browser (im Firefox 1.0 ganze 54!)...

    Welche Einstellung ist jetzt verantwortlich für die korrekte Anzeige von Briefumschlägen, Flugzeugen und fetten Ausrufezeichen? Ich weiß es nicht.

    Da ich mit den Optionen nicht rumspiele, dürften bei mir nur Standardeinstellungen zu finden sein.
     
  13. gavpauker

    gavpauker Byte

    Registriert seit:
    1. Dezember 2004
    Beiträge:
    25
    klappt bei mir überhaupt nicht - sch...-Tipp dhttp://www.pcwelt.de/forum/newreply.php?do=newreply&noquote=1&p=700145#
    Autsch!er PC-Welt!
     
  14. Werewolf2005

    Werewolf2005 Byte

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    38
    :bet:
    Mozilla Firefox ist ein Schei?programm mit Kinderoberfläche!
    Ich schwör' auf Opera
     
  15. Werewolf2005

    Werewolf2005 Byte

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    38
    Funktioniert nicht!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen