mozilla friert pc ein + ie ältere version reaktivieren möglich ?

Dieses Thema im Forum "Browser" wurde erstellt von skys, 29. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. skys

    skys Kbyte

    Registriert seit:
    1. November 2001
    Beiträge:
    258
    hallo,

    (habe win98)

    bzgl mozilla 1.2.1 :
    an sich mit dem browser recht zufrieden bin. was aber nicht so toll ist, daß der pc manchmal ganz einfriert, nix mehr geht, nicht mal taskplaner.

    früher hatte ich netscape 4.73, der verabschiedete sich manchmal, indem er just zuging oder hängenblieb oder manchmal sogar noch eine fehlermeldung brachte - aber andere offene programme blieben wenigstens offen.

    ist das bei mozilla irgendein bkannter fehler und evtl abzustellen ?

    bzgl ie :
    wie ist es, wenn ich zb ie 5.5 oder 6.0 habe und eine frühere version wieder zurück haben möchte. ginge das - wenn ja, wie ?
    oder ratet da jemand ganz krass davon ab ?
    bzgl sicherheitsverbesserungen evtl nicht so toll wäre.
    aber wenn der 6.0 mir zb nicht behagt oder fehlermeldungen auftauchen, könnte ich dann wieder zurück ?
    (zzt ie 5.5 benutze)

    danke + viele grüße, skys
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.485
    Er hat nach meinen Tests 2 für gravierende Macken gehabt: 1) das Acrobat Plugin ließ sich nicht mehr inline anzeigen und 2) Der Grafikblocker blockte neben Bildern von "fremden" Seiten auch Subdomains der aufgerufenen Seite - ließ z.b. alle Menüpunkte des alten PC-Welt Forum verschwinden.

    In dem Fall schon (oder halt der 1.3er welcher auf meinen Produktivrechnern läuft), da die Macken aus dem 1.4er offensichtlich nicht mehr drin sind und die Geschwindigkeit grade im Mailclient massiv besser geworden ist (macht sich an meinen offline-Newsgroupbeiträgen bemerkbar - sind allerding auch um die 400MB an Daten). Zudem habe ich bis jetzt keine Probleme feststellen können, achja und das Speicherleck scheint nun entgültig raus zu sein - d.h. er begnügt sich jetzt bei mir mit max. 70MB.

    Gruss, Matthias
     
  3. Gast

    Gast Guest

    Zunächst:
    Egal ob 1.2, 1.3.1 oder 1.4....alle diese Versionen liefen bzw. laufen grundsätzlich stabil, WENN...das Userprofil nicht im Laufe der Zeit durch Programmabstürze, fehlerhaft installierte/entfernte AddOns oder Plattenfehler beschädigt wurde.
    Wie man das repariert, wird auf www.holgermetzger.de erklärt, nebst Unmengen weiterer Tipps zum Browser.
    Dann:
    Auch die Lesezeichendatei kann natürlich beschädigt sein. Während sie bei NC 4.7x noch bookmark.htm hieß, heißt sie bei Mozilla nun bookmarks.html.
     
  4. skys

    skys Kbyte

    Registriert seit:
    1. November 2001
    Beiträge:
    258
    danke ihr zwei :)

    hm, eine beta-version kenne ich bisher auch nur als noch nicht ausgereift - weiß nicht, aber da ich so schon genug damit zu tun habe, den pc stabil zu halten, da nicht unbedingt probieren muß g

    habe mir nun 1.3.1 und 1.4 mal geladen, sind beide auf deutsch (hoffe ich / nehme ich an - englisch mir zwar nicht fremd, aber wozu engl, wenns dt geht ?) und mich nun nur noch für einen entscheiden muß *grübel*

    übrigens kurzes nachhaken zu netscape :
    im netscape 4.78 wollte ich die bookmark.htm ersetzen, da alle lesezeichen weg sind, ich mir aber immer zwischendurch mal abspeicherte.
    nur komischerweise reicht es nicht die datei zu ersetzen, die lesezeichen tauchen trotzdem noch nicht auf.
    weiß jemand, was ich evtl noch machen muß außer eben dieser datei ersetzen ?

    danke + schönes we, skys
     
  5. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.485
    Versuch mal die aktuelle 1.5 beta vom Mozilla, macht einen soliden Eindruck, ansonsten läuft die 1.3 stabiel, der 1.4er machte bei mir auf 2 Systemen Probleme.

    Gruss, Matthias

    PS: Da bist du aber auf der so ziemlich schlechtesten Version seit den Vorseriensmodellen (<1) vom Mozilla hängen geblieben.
     
  6. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    @Matthias

    Weiss gar net was du hast, der 1.4er ist ein sehr zuverlässiger Browser ;)

    Du willst doch nicht ernsthaft ne Beta empfehlen :confused: (auch wenn sie stabil laufen sollte).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen