MozillaMail: Schrift beim Verfassen

Dieses Thema im Forum "Browser" wurde erstellt von Susu, 18. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Moin Leute,

    hab mal ne Frage: Wie bringe ich den Mailer in Mozilla dazu, neue Mails in Arial (oder Helvetica) zu verfassen. Habe es zwar hinbekommen, dass eingegangene Mails in Arial angezeigt werden, aber beim Verfassen ist immer noch die "kleine Times" die Standardschrift...

    Wie kann ich das ändern?
    Susu
     
  2. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Ich hab halt auch nur Deinen Tipp befolgt (Lucida), aber ich finde die Lucida Scheiße und hab dann einfach in der prefs.js geguckt, in welchen Einträgen "Lucida Console" steht.
    Dann hab ich das einfach in "Arial" geändert und es hat gefunzt...

    Ich bin eh so ein "Learning-by-doing-Typ" und probiere einfach vieles aus. Da ich meinen Compi erst Dez. 2001 bekommen habe (war bis dahin nur Benutzerin von Anwendungen - auf der Arbeit), hab ich mein OS auch schon ca. 6× neuinstalliert *lach*. Aber ich habe was draus gelernt. Ich versteh die Firewall nicht??? Dann les ich halt 120 Seiten Betriebsanleitung auf englisch... etc.

    Inzwischen bin ich soweit, gewisse Einstellungen zu sichern (oder zu notieren), mache auch Sicherheitskopien, backuppe meine Registry etc. Wie gesagt, man lernt nie aus...

    Aber auf jeden Fall hat\'s geklappt, ich freu mich, und vielleicht kann ich den einen oder anderen Tipp weitergeben (frag mal dieschi, den "durfte" ich tatsächlich zum Thema Mozilla belehren...) :-)

    Beim nächsten Moz-Problem werde ich mich vertrauensvoll an Dich wenden!!!

    Cu, Susu
     
  3. Gast

    Gast Guest

    Wirst lachen, das war mein erster Weg, allerdings hab ich dummerweise nicht die MONOSPACE Zeile probiert sondern die anderen und dabei festgestellt, dass es zumindest bei den Serifen-Schriften bei mir nicht klappt. Setzt man dort statt Times New Roman Arial ein, wird tatsächlich die erste verfügbare Serifenschrift, bei mir Century Schoolbook verwendet.
    Bis Feste Breite hat dann meine Probierlaune nicht gereicht...
     
  4. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Hi Steele,

    danke für den Tipp, aber ich hab die Lösung selbst rausgefunden.

    Unter dem Profil die "prefs.js" wie folgt ändern:

    Die Zeile "user_pref("font.name.monospace.x-western", "Lucida Console");" (oder welche Schrift man dort auch immer stehen hat) durch die Zeile "user_pref("font.name.monospace.x-western", "Arial");" ersetzen. Dann hat man auch beim Verfassen die Arial...

    Ich hab es einfach nur ausprobiert. Hat geklappt!!! Ich denke, das klappt auch mit jeder beliebigen anderen Schrift (ob das Sinn macht, ist eine andere Frage...)

    Trotzdem danke! Susu
     
  5. Gast

    Gast Guest

    Bearbeiten/Einstellungen/Erscheinungsbild/Schriftarten
    Feste Breite: <B>Lucida Console</B>

    Das kommt dem serifenlosen Arial wohl am nächsten...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen