Mozillamail SMTP Einstellung

Dieses Thema im Forum "Browser" wurde erstellt von Neo674, 17. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Neo674

    Neo674 Byte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    117
    Hi community,

    mein MozillaMail 1.5 weigert sich Emails zu senden!! Habe alles probiert, hab gecheckt ob die Einstellung richtig sind oder nicht, aber immer ohne Erfolg!!

    Kennt jemand von euch dieses Problem?
    Kann mir da jemand helfen, bitte?


    danke im voraus,

    :bet:
     
  2. Neo674

    Neo674 Byte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    117
    ja hast du recht!!

    Das war SSL!!!

    Danke euch allen!

    MfG

    :rolleyes:
     
  3. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    use SSL: NEVER

    Dann geht?s.
     
  4. Neo674

    Neo674 Byte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    117
    Stimmt lauter lauter!!!!

    Also die hatte ich auch geprüft, und die sehen so aus:

    server name: smtp.web.de
    Port: (leer)

    x (Häckschen) in Use Name and Password

    User Name: Mein Name

    Use secure connection: Häckschen in alwasy

    Was soll ich da ändern!!!

    In Advanced Einstl. siehts so aus:

    smtp.web.de (default)

    ????
    :bet: :bet:

    Dankefür deine Hilfe
     
  5. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Die Einstellungen für den SMTP-Server sind in der Accountliste ganz unten, die Ports, die du nennst, sind für POP3 und POP3 mit SSL bzw. IMAP.


    MfG
     
  6. Neo674

    Neo674 Byte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    117
    Also ich lasse das Programm Mails von meinen 3 Accounts abbrufen, macht er auch ohne probleme, wenn ich dann Antworten will sagt er immer:

    sending of message failed.

    An error occured sending mail: unable to connect to SMTP server smtp.web.de. The server may be down or may be incorrectly configured. Please verify that your Mail/news account settings are correct and try again.


    In den Server Einstellung zeigt er immer Port Nummer 995 wenn ich ein Häckscen in: use secure connection SSL mache.
    Dann habe ich die Nummer gelöscht, ging auch nicht. Habe die mit der Nummer 110 erstzt geht auch nicht!!

    Ich drehe durch!!
    :aua: :aua: :aua: :aua: :aua:
    woran kann es bloß noch liegen!!!
     
  7. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    aber vielleicht hast du ja irgendeinen falschen Port angegeben oder so. Bei mir steht garkeiner.

    Welche Fehlermeldung kommt denn?
     
  8. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.480
    Hier 3 SMTP-Server auf 12 verschiedenen Accounts ohne Probleme.

    Gruss, Matthias

    PS: Im Notfall mal nicht den Standardeintrag als SMTP verwenden, sondern für jeden Account diesen aus der Liste wählen (z.b. lässt der SMTP von T-Online nur Nachrichten vom passenden T-Online Account durch)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen