MP3 abspielen unter WIN 2000 ( ruckelt )

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von SRadtkektmpower, 12. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo, habe da folgendes Problem. Wenn ich eine MP3 Datei unter WIN 2000 abspielen möchte, kommt es zu kleineren ausetzern.
    Habe es mit verschiedenen Abspielern versucht.
    "Normale" CD`s werden ohne Probleme abgespielt. Soundkarte müßte also OK sein.
    Hat jemand einene Tip.
    Danke
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    - Über welchen PC reden wir? P1 mit 100Mhz und 64MB RAM? ;)

    - Und welches Win2000 hast du (Service Pack)?

    - Führt das Abspielen zu einer hohen Prozessorauslastung oder zu starker Plattenaktivität?

    - Mit welchen Playern und welchem Codec hast du es schon probiert?

    - Welche Soundkarte hast du und welche Treiber sind dafür installiert?
     
  3. Hallo,
    hat etwas länger gedauert.
    Es ist ein älteres Laptop von Dell mit einem P3 500MHz, 256RAM.
    Betriebssystem ist Win 2000 mit Service Pack2.
    Als Player habe ich WinAmp und den WinMedia Player benutzt.
    Die Soundkarte ist eine ESS Maerstro... mit einem älteren Treibersatz( von99 ).
    Beim Abspielen ( Festplatte oder CD ) kommt es zu einer hohen CPU Auslastung >60%.
    Ich hoffe die Angaben reichen erst mal. Es ist nähmlich nicht mein Rechner, der diese Probleme hat. Ein Bekannter hatte mich angesprochen.
    Danke für die Mühe
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Defragmentieren und als Player mal "1by1" versuchen...
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Total veraltet. Ich hoffe damit geht keiner ins Internet. SP4 und UR1 installieren.


    Welcher Prozess verursacht die hohe Auslastung?


    Welche Versionen waren das? Die aktuellen Versionen können ein 500Mhz-System schon stärker belasten. Vielleicht mal eine alte Version von Winamp benutzen. 2.8x oder eine Light-Version.
     
  6. Hallo,
    hat mal wieder was länger gedauert. Ist nicht mein Rechner.
    Habe als erstes Service Pack 4 installiert.
    Dann habe ich einen alten Winamp Player 2.9 instaliert.
    Aber auch da keine Verbesserung beim Abspielen. Die CPU Auslastung war zwar <10%, aber es war immer noch ein Ruckeln vorhanden. Der Prozess, der die Auslastung verursacht hat, war auch der Player. Ebenfalls, wenn man den Win Player benutzt.
    Werde nun mal den 1by1 Player versuchen.
    Defragmentiert haben wir auch schon.
     
  7. michi_XP

    michi_XP Megabyte

    Registriert seit:
    27. Mai 2005
    Beiträge:
    1.100
    So: schalte das SRS ab, wie du das machst?
    Datei -> Erweiterungen -> SRS WowEffekt abschalten

    Michi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen