1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MP3-Player Lyra 2444 und XP

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von MinOz, 5. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MinOz

    MinOz ROM

    Registriert seit:
    8. April 2003
    Beiträge:
    4
    Hallo,

    ich habe den oben genannten Player. Leider funkt der Player nicht richtig an meinem XP-Rechner. Der 2444 ist als Wechselspeichermediumkonzipiert. Als ich den 2444 an meinen PC an den USB-Port angeschlossen habe, hat dieser die Komponente erkannt und eine Wechselplatte erkannt. Das war schon mal gar nicht schlecht, leider auch nur halb richtig. Normalerweise müßte der PC nämlich 2 Wechselspeicher finden, einen für den festen Speicher des 2444 den anderen für die SD-Karte (auch wenn keine Karte im Player steckt). Zu Anfang konnte ich problemlos auf den Wechselspeicher zugreifen. Jedoch nach ein paar Minuten fing der Rechner an, den 2. Wechselspeicher zu identifizieren (frage mich, warum das so lange gedauert hat). Nachdem der 2. Wechselspeicher da war, ging gar nichts mehr. Der PC wurde sehr langsam und ich konnte nicht mehr auf die Wechselmedien zugreifen. Erst beim Entfernen des Geräts funkte alles wieder. Wenn man den 2444 jetzt ein weiteres Mal anschließt, findet der PC mit viel Glück nach unendlicher Zeit die Speicher, aber man wieder keinen Zugriff auf die Speicher und der PC wird wieder langsam.

    Der 2444 ist wohl i.O. Denn an meinem Laptop mit Windows 2000 funktioniert er ohne Probs.

    Der Support von Thomson ist der Hammer. Ich schildere denen das Problem und schreibe ebenfalls das ich Windows Xp mit SP1 habe und das der 2444 am Laptop funktioniert. Als Antwort bekomme ich u.a., ich solle das SP1 installieren, oder ich soll den Player an einem anderen PC ausprobieren. Können die Leute beim Support nicht lesen??

    Ich hoffe einer von Euch kann mir einen Tip geben, woran es liegen könnte.

    Viele Grüße und TIA

    M.
     
  2. MinOz

    MinOz ROM

    Registriert seit:
    8. April 2003
    Beiträge:
    4
    Danke für die Antwort. Nein, ich habe ein KuDoz 7 (E) Motherboard mit einem ViA KT266 Chipsatz.

    Der Thomson-Support hat schon individuelle Mails versendet. Mittlerweile scheinen sie sich meinem Problem anzunehmen. Sie haben umfangreiche Systeminformationen angefordert und eine ausführliche Fehlerbeschreibung mit Screenshots etc. Bin mal gespannt, was dabei rauskommt.

    Hat hier vielleicht noch jemand eine Idee, was man machen könnte?

    Viele Grüße

    M
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Hast du evtl. ein Norce2-Mainboard:
    http://www.planet3dnow.de/artikel/diverses/nf2config/4.shtml#trouble_usb

    Zum Thomson-Support: War wahrscheinlich nur eine Standard-Antwort-Mail. Die bekommen dann alle User zugeschickt, die ein Problem mit dem Player haben ohne Rücksicht auf einzelne spezielle Probleme.

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen