Mp3 USB-Stick wird urplötzlich nicht mehr erkannt ...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Verge3000, 2. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Verge3000

    Verge3000 Byte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    72
    Vor ca. 2 Monaten habe ich mir meinen coolen neuen Mp3 USB-Stick Maxfield P-03 geholt. Einzigartig. Seitdem immer funktioniert. Klappte alles. 2 Monate lang. Doch seid heute Morgen urplötzlich nicht mehr. Seid heute Morgen klappen meine USB-Anschlüsse irgendwie nicht mehr. Ich stecke den Mp3-Stick in den Anschluss, dass Licht des Mp3-Sticks geht auch an, flackert leicht. Aber es kommt keine Meldung im Player und auch Windows bringt keine Meldung mehr hervor und der Wechseldatenträger der sonst immer auf dem Arbeitsplatz erschienen ist, kommt auch nicht mehr. Das komische ist, bei meinen Freunden und bei meiner Schwester funktioniert es einwandfrei. Stick rein, wird erkannt und go. Nur bei mir nicht mehr. Urplötzlich nicht mehr. Manche USB-Geräte werden noch erkannt, wie z.B. meine Digitalkamera, aber der Stick nicht mehr. Wie soll ich nun nur meine Mp3's darauf bekommen. Woran könnte das liegen?
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wenn es da flackert hast du eventuell einen Wackelkontakt (USB-Buchse / Kabel). Hast du es an einem anderen USB-Port schon versucht..?

    Wolfgang
     
  3. Verge3000

    Verge3000 Byte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    72
    Jop is bei beiden dasselbe. Ob das daran liegen kann das heute Morgen der Strom ausgefallen is? Da war der PC nämlich gerade an.
     
  4. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Schäden am PC durch Stromausfälle sind nicht nachvollziehbar und können gefährlich sein.
    Start > Ausführen > devmgmt.msc > ok

    So kommst Du in den Gerätemanager

    dort alle doppelten Einträge von unten her löschen:

    USB-Root-Hub

    Nie den obersten Eintrag löschen!

    Dann Neustart und dann Geräte anschließen!

    Notfalls Gerätemanager um die verborgenen Einträge erweitern:

    http://www.microsoft.com/germany/ms/windowscenter/tipps/geraete.htm

    oder

    http://www.vs-support.com/DevManPro/DevManPro.htm
     
  5. Verge3000

    Verge3000 Byte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    72
    Neuinstallation aller USB-Geräte hat leider auch nichts gebracht.
     
  6. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Dann sieh im Bios nach,

    ob dort die USB-Einstellungen auf "ENABLE" stehen,
    notfalls die "DEFAULTS/Grundeinstellungen im Bios laden.
    Aber erneut nachsehen.

    Ins Bios kommst Du, wenn Du beim Booten die "Entf."-Taste gedrückt hälst,(meistens).
     
  7. Verge3000

    Verge3000 Byte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    72
    Jo, sicher ist USB an, manche andere USB-Geräte funktionieren ja auch noch.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen