Mp3DirectCut - keine Pegelgrafik

Dieses Thema im Forum "Software allgemein" wurde erstellt von dreysacz, 30. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    Hi,
    Mp3DirectCut zeigt keine Pegelgrafik mehr an. Egal was ich als Farbe wähle. Dasselbe Programm lief vor ca 2 Jahren auf demselben Rechner noch ok.
    OS : XP Home (+SP2 - kann's evtl. daran liegen? Keine Ahnung mehr, wann ich's drübergespielt habe).
    Wer weiss was ?
    Voller Hoffnung (as usual)
    Ekkehard
     
  2. Cyberbutt

    Cyberbutt Byte

    Registriert seit:
    24. August 2004
    Beiträge:
    44
    Bei mir läufts ohne Probleme unter XP mit SP 2. Installiere mal die neuste Version 2.01. Wenn's dann immer noch nicht klappt, lösche die Datei mp3DirectCut.ini und versuchs nochmal.
     
  3. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    Nebbich...
    2.01 hatte ich gestern schon installiert; auch nach dem Löschen der ini-Datei immer noch der gleiche Blues.
    Vielleicht wird's ja im nächsten Jahr ;-)
    thx anyway
    Ekkehard
     
  4. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    Sodele,
    Hinweis auf Lösung des Problems fand ich in "?"->FAQ->MPEG Visualisation :

    * The main MP3 graph does not show the correct audio level. But this is not an error! The graph contains only higher frequencies. It can also be too high or too low over the whole file. In rare cases the display doesn't show anything.
    * Visualisation of Layer 2 is (much) worse than Layer 3. Don't ask if a silence appears as mountain...

    Ekkehard
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen