mpeg--RETTUNG !!! Wie???

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von BadBoy, 28. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BadBoy

    BadBoy ROM

    hallo allerseits !

    Hab da ein "grosses" Problem,
    irgendwie kann ich mein Film (xyz.mpeg=ENDUNG) nicht mehr abspielen :(

    wird als unbekanntes Format bezeichnet seitens (Windows)Media Player

    ich befrüchte dass der Film irgendwie hin geworden ist :(((

    WIE KÖNNTE ICH ES DEN TROTZDEM RETTEN (oder zumindest den grössten Teil)?

    P.S andere Filme mit der gleichen(xyz.mpeg) Endung gehen aber!! ??

    Danke
    für jedes Rat oder mögliche Lösung !
     
  2. frederic

    frederic Halbes Megabyte

    Schreibst du zwar nicht, aber ich geh mal davon aus daß die Datei noch im Ordner Temporary Internet Files bzw. einem Unterordner liegt. Öffne den und kopier die Datei in einen anderen Ordner außerhalb des Systembereichs, da kannst du sie dann problemlos abspielen. Abfragen beim Kopieren beantwortest du mit ja. So funzt es jedenfalls bei mir regelmäßig.

    Gruß
    frederic
     
  3. Hatz20

    Hatz20 Kbyte

    mpeg - könnte vielleicht mpg2 sein. also mit nem DVD-Spieler wie WinDVD ansehen.
    Sonst weiss ich auch nichts mehr.
     
  4. BadBoy

    BadBoy ROM

    Hi
    erstmal danke fuer die Antworten:)

    1. Habe den 40Mb Film aus dem Internet:)
    Name= "xyzzz.MPEG"

    2. Hab den nie abspielen können deswegen weiss ich nicht ob der schon mal "gegangen" ist:(

    3. Hab mir die neusten Codecs besorgt damit ich es vielleicht mal abspielen könnte = hat nix gebracht :(

    Danke
     
  5. frederic

    frederic Halbes Megabyte

    Hast du den Film aus dem Internet gesaugt, und liegt er jetzt in TIF? Dann gibts vielleicht eine Lösung.

    Gruß
    frederic
     
  6. So ein Problem hatte ich auch mal.

    Könnte sein dass der Film auf deiner Platte zu fragmentiert ist?
    Versuchs mal mit Defragmentieren. Ein Versuch ist es auf alle Fälle mal wert, oder?

    Gruß W_O_N_D_E_R
     
  7. Hatz20

    Hatz20 Kbyte

    Nicht mehr? Hast du ihn vielleicht formatiert/gessplittet? Oder neuen Codec raufgespielt? Ging er schon mal?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen