MPEG2 nach MPEG2

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von ifelcon, 6. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Hallo,
    ich habe leider nichts in der Forensuche zu meinem Thema gefunden.
    Mein Problem ist, dass ich MPEG2 Dateien mit neoDVD4 in sehr guter Qualität aufnehmen kann, allerdings nur, wenn ich die höchste Bitrate wähle (steht nur Best da, sollte aber 8000 Bit/Sekunde sein). Wenn ich mich nicht verrechnet habe, bräuchte ich aber eine Bitrate von 4500, um 2 Stunden Video auf eine DVD zu bekommen. (DVD Brenner habe ich noch nicht, aber ich habe vor mir einen zu kaufen)
    Na ja, da die Qualität auch von WinDVR3 bei 4500 nicht so gut ist, wollte ich das Video mit 8000 aufnehmen und anschließend mit TMPEG in 4500 umwandeln. (TMPEG hat schon bei mir bei VCD erstaunlich gute Resultate geliefert.)

    Jetzt mein Problem:
    TMPEG 2.53 weigert sich, die MPEG2-Datei zu öffnen (Meldung: File "..." can not open, or unsupported).
    Braucht man da noch irgendein Plugin oder warum geht das nicht? Kann mir jemand weiterhelfen?

    Für alternative Aufnahmeprogramme, die eine bessere Qualität liefern, bin ich auch dankbar. Meine CPU-Leistung (AthlonXP 2000+) sollte eigentlich ausreichen.

    Ergänzung:
    Ich habe jetzt die neueste Version von TMPEG installiert (2.520 - ich dachte, dass die älter wäre, aber man muss das wohl als 2.5.20 lesen).
    Das Problem besteht weiterhin.
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Vielen Dank. Funktioniert perfekt.
     
  3. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    Das ist einfach ein mpeg2-Decoder für TmpgEnc. Versuch mal in den Environmental Settings, dem m2v.vfp eine höhere Priorität zu geben.

    Chris
     
  4. nordlicht3

    nordlicht3 Megabyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    1.290
    Nehme alles zurück,es funktioniert,danke,ich hoffe,auch bei Ifelcon
     
  5. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    Hi.
    Geh auf Option->Environmental Setting->VFAPI Plugin und deaktiviere da den Cyberlink MPEG 2 Decoder, einfach den Haken entfernen. Jetzt solltest du die Datei laden können, wenn nicht, hast du höchstwahrscheinlich kein WinDVD installiert, dann einfach das MPEG2 VFAPI-Plugin von http://www.marumo.ne.jp/mpeg2/m2v_vfp-0.6.38.lzh runterladen. WinRar oder dgl. zum Entpacken benutzen, rein ins TmpegEnc-Verzeichnis und jetz muß es einfach funzen ;)

    Gruß
    Chris

    Nachtrag: Immer TmpegEnc neustarten, damit Änderungen wirksam werden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen