1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MS 6163VA Bios

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MW1RBL, 7. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MW1RBL

    MW1RBL ROM

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    4
    Hallo,

    ich hab ein Bios-Update auf die aktuellste Version 3.5 gemacht, seit dem kommt folgende Fehlermeldung: "Primary IDE, no 80 secunder cable installed", dies bedeutet soviel wie das kein UDMA/66 amgeschloßen ist, ich habe mir so ein Kabel gekauft, und leider kommt diese Meldung immernoch, ich hab blau ins Mainboard und schwarz in die Platte (Master). Ansonsten hängt am Pri. IDE nichts anderes dran. Wie bekomme ich diese Meldung weg außer im BIOS UDMA zu deaktivieren?

    MfG
    Mario
     
  2. MW1RBL

    MW1RBL ROM

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    4
    Ja, hab VIA Chipsatz, der erkennt ja die Platte auch blos als UDMA2, obwohl ein 80pol. Kabel dran ist, und er bringt eben diese Fehlermeldung "No 80... ". Ich werde mir sowieso bald eine neue Platte kaufen, ich probier das später mal was du schreibst, aber ich glaube das hatte ich schon getestet, ich hatte auch die Platte einfach so laufen, ohne ein Gerät am Sec. IDE. ...
     
  3. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    ok,aber ist bei deiner Platte auch UDMA4 aktiviert,nicht das die immer im UDMA2 Mode läuft.
    Kleine Frage nebenbei:hast du einen VIA-Chipsatz??
    ich hab mit meiner Seagate(bin ehrlich,nie wieder Seagate)große Probleme,die am VIA zu betreiben(wird mal als UDMA2,mal als UDMA4 oder auch mal garnicht erkannt,80pol kabel hin oder her...)
    meine WD läuft dagegen ohne Probleme....auch als UDMA4 am 40pol.Kabel.

    nun zu dir: schließe mal deine Festplatte mit dem CDRom zusammen und lasse deinen Brenner als Master am zweiten Kanal arbeiten.

    wenn das nichts hilft,bin ich mit meinem Latein am Ende.....sorry

    MfG
    Mike
     
  4. MW1RBL

    MW1RBL ROM

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    4
    Doch, die Platte macht mehr, aber bei den Informationen nach dem Booten steht nur UDMA2, auf der Website von Seagate steht als höchster Wert UDMA4 für diese Platte. Im BIOS ist der Mode auf AUTO, direkt einstellen kann man den Mode nicht, also man kann nur zwischen "AUTO" und "Disabled" wählen. Und am Sec. IDE hängt als Master ein Mitsumi FX4820T und als Slave ein LG CDR 8080B das ganze mit einem 40pol. Kabel. Natürlich ist am Pri. das 80er angeschloßen.

    MfG
    Mario
     
  5. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    wenn die Platte nicht mehr als UDMA2 macht,ist das kabel sowieso für die Katz.Bis UDMA4 bzw ATA66 geht noch das normale 40Pol.
    wie ist denn der Mode eingestellt im BIOS,auf "AUTO"?? oder fest eingestellt auf UDMA66/100.
    was für Laufwerke hast du am zweiten IDE??

    MfG
    Mike
     
  6. MW1RBL

    MW1RBL ROM

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    4
    Hab ich versucht, geht auch nicht, die Meldung kommt immernoch und als Mode macht die Platte UDMA2 ;-(
     
  7. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    schau mal an der Festplatte,ob du die auf Master und Non-ATA-compliant jumpern kannst.Ansonsten Cdrom als Slave dranhängen....
    klappte jedenfalls bei mir....

    MfG
    Mike
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen