1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MS-6167 USB-Vorderanschluss

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von wassdann, 7. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wassdann

    wassdann Byte

    Registriert seit:
    3. November 2000
    Beiträge:
    53
    hallo,

    bin leider ziemlicher anfänger und bräuchte mal bitte einen rat..
    mein msi ms-6167 mainbord hat lt. benutzerhandbuch einen vor-
    deren USB-anschkuss der als stiftblock (2x5 pin?s) ausgeführt
    ist. Nun habe ich ein neues gehäuse mir 2 frontanschlüssen, die
    aber jeweils nur 4 stecker haben. diese sind wie folgt gekennzeichnet:
    - ground
    - +5V
    - +D
    - - D
    ein versuch, die stecker auf den 5 pin?s nach gutdünken zu ver-
    teilen ist schon fehlgeschlagen(Computer ging aus!!).
    auf www.msi-computer.de bin ich auch nicht fündig geworden.
    dort meinte jemand,man könne die pinbelegung analog dem
    normalen USB-anschluss hinten ausführen. lt. handbuch sind die
    pin?s dort wie folgt belegt.
    1. VCC 2. -Data0 3.GND 4. +Data0
    kann mir jemand einen tipp geben?
    danke vorab!
    wassdann
    danke vorab
     
  2. wassdann

    wassdann Byte

    Registriert seit:
    3. November 2000
    Beiträge:
    53
    :D
    hallo zusammen!

    falls es jemand mal gebrauchen kannn- hier die pinbelegung!

    linke seite, von oben!

    1.5V
    2.-
    3.+
    4.GND
    5.frei!!

    rechte seite, von oben genau umgekehrt!!

    hat mir MSI mitgeteilt...muss man erst mal drauf kommen!!

    nochmals danke an alle, die helfen wollten..

    wassdann
     
  3. wassdann

    wassdann Byte

    Registriert seit:
    3. November 2000
    Beiträge:
    53
    Hallo zusammen!

    danke für die schnelle Hilfe...leider komme ich so auch nicht weiter.
    Natürlich war der Rechner aus und ohne Saft!

    Mein Problem ist, dass die vier losen Kabel des Towers ja in irgend
    einer Reihenfolge auf die 5 Stecker des Mainboards müssen.
    Wo fange ich an- eine Steckerlein bleibt frei!!
    Die Reihenfolge des hinteren USB-anschlusses lt. Handbuch habe
    ich 2x probiert- einmal unten , einmal oben angefangen. Klappt
    nicht. Die Heinze von www.msi-computer.de melden sich nicht.

    Na ja, früher gab?s gar kein USB- ging auch!

    Tschau!

    Bis Dann- Wassdann
     
  4. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Hallo

    Also die Versuche kannst du dir schenken, MSI hat wahrscheinlich wie EPOx eine eigene Lösung gefunden(für die Verkabelung). Aus eigener leidvoller Erfahrung kann ich sagen das du dich an deinen Mainboardhersteller(technischer Support) wenden mußt, vielleicht hat der passende Kabel(bzw. kann dir eine Firma nenen).



    MfG
    earth
     
  5. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi wasdann,

    die bezeichnungen ähneln sich ja .... falsch machen kann man da wenig, auf gutdünken muss man sich auch nicht verlassen.

    ground = gnd
    vcc = +5 v
    + data 0 = +d0
    - data 0 = -d0

    das gleiche auch mit + und - data 1.
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    ground = GND
    VCC = + 5 V
    +D = +Data0
    -D = -Data0

    man kann nur hoffen, dass dein USB-Chip durch das anstöpseln bei laufendem PC nicht "zu Schrott" ging - so etwas macht man GRUNDSÄTZLICH bei ausgeschaltetem PC und auch nach Möglichkeit abgezogenem Netzkabel vom Netzteil.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen