1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MS-DOS Kopatibilitätsmodus

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Skyflyer2003, 22. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Skyflyer2003

    Skyflyer2003 ROM

    Registriert seit:
    22. Januar 2003
    Beiträge:
    1
    Jedesmal wenn ich in meine Eigenschaften von meinem System angucke, und ich in die Karteikarte "Leistungsmerkmale gehe, wird mir die Nachricht "Laufwerk C (D) verwendet Dateisystem für MS-Dos Kompatibilitätsmodus" angezeigt. Mein System erreicht dadurch nicht die volle Performance. "WIE BEKOMME ICH DIESE NACHRICHT (MELDUNG) für meine IBM Deskstar 100 GB weg oder ausgehoben????"

    Bitte helft mir!!!!!!!!!!!!!!!!
     
  2. Horst Senier

    Horst Senier Kbyte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    263
    Hi Skyflyer2003!

    Das ist kein Festplatten- sondern ein Windowsproblem. Ein MS-DOS-Kompatibilitätsmodus entsteht meistens dann, wenn Windows98/SE (Windows9x/XP 32-Bit-Betriebssysteme) kein 32-Bit-Treiber für ein Gerät z.B. einer Festplatte laden kann.

    Da Windows mit dem Real-Modus (reiner DOS-Modus)-Festplattentreiber arbeiten muss weil er den Protected-Modus (Windowsoberfläche)-Festplattentreiber nicht verwenden kann, wird automatisch der Kompatibilitätsmodus aktiviert.

    Weiter Details erhält man über Arbeitsplatz (das Symbol mit der rechten Maustaste anklicken), dann Eigenschaften wählen und das Register Leistungsmerkmale klicken.



    Die folgenden allgemeinen Möglichkeiten sollten bei der Problemlösung weiterhelfen:




    - die Festplatte wird über einen Treiber angesteuert, der möglicherweise in der Datei Config.sys geladen wird. In diesem Fall sollte einen neuen aktuellen Treiber installieren werden.


    - ist im Geräte-Manager beim Eintrag Festplatten-Controller ein gelbes Ausrufezeichen. Wenn Ja, dann liegt möglicherweise ein Gerätekonflikt vor.


    - ist bei Eigenschaften vom System (das Arbeitsplatz-Symbol mit der rechten Maustaste anklicken, dann Eigenschaften wählen) wenn man auf den Button Dateisystem klickt die Option 32-Bit-Datenträger für den Protected-Modus deaktivieren deaktiviert.


    - wenn eine Warnung erscheint, dass ein Bootsektorvirus möglicherweise verantwortlich ist, dann sollte man Windows mit einer Boot-/Startdiskette starten und fdisk/mbr eingeben. Dies stellt die Originalbootsektor wieder her. Diese Massnahme ist jedoch keine Garantie, dass ein möglicher Virus unschädlich gemacht wird.


    - einen neuen aktuellen Gerätetreiber für die fehlerhafte Hardware besorgen, z.B. im Internet beim Hersteller.


    - das Programm asd.exe (über Start > Ausführen > asd eingeben) starten.

    Das kleine Programm ASD.EXE, von Windows, hilft bei der Problembehebung, wenn Windows98/SE wegen fehlerhafte Hardware oder schlechter Treiber Probleme hat.

    Gruß Horst
     
  3. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Eventuell ein Bootsektorvirus?
     
  4. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    welches board hast du? nach installation aktueller chipsatztreiber sollte der fehler weg sein.
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    siehe bitte hier
    http://www.winguide.ch/msdos_komp.htm

    ein aufruf bei google genügte.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen