MS-Word wird langsam

Dieses Thema im Forum "Office-Programme" wurde erstellt von sterni2001, 8. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sterni2001

    sterni2001 Byte

    Registriert seit:
    19. April 2003
    Beiträge:
    17
    Es dauert bei MS-Word-XP plötzlich sehr lange bis Dateien sich öffnen. Woran kann das liegen ?
     
  2. sterni2001

    sterni2001 Byte

    Registriert seit:
    19. April 2003
    Beiträge:
    17
    Danke das ihr auf meine Frage geantwortet habt.
    Werde umgehend alles ausprobieren

    Gruß ST
     
  3. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    mache mal folgendes:

    gehe auf start -- suchen -- datei,ordner

    als suchbegriff gibst du ein 'normal.dot' (ohne anführung). unter weitere optionen die obersten drei haken setzen.

    alle gefundenen 'normal' dateien löschen. papierkorb leeren (sehr wichtig). neu starten. dein prob sollte dann weg sein
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ sterni2001

    Ich habe deinen Beitrag aus dem Windows XP-Board ins Officeboard verschoben. Bitte achte in Zukunft darauf, das du Beiträge im richtigen Board postest. Lese dir dazu auch noch mal Nutzungsbedingungen durch.

    Gruß
    Nevok
     
  5. AMDfreak

    AMDfreak Halbes Megabyte

    Registriert seit:
    8. Februar 2002
    Beiträge:
    859
    Das klingt nach dem logischen Problem. Ich setzt mal den Text rein mit Lösung.


    "Laut FAQ sollte man die Journalfunktion von Outlook abschalten ! Was aber wenn gar kein Outlook installiert wurde ?Selbst bei einer benutzerdefinierten Installation ohne Outlook richtet das SETUP-Programm die Journaling-Funktion ein und startet das Logbuch. Ohne Outlook muss man deshalb einen anderen Weg gehen.Unter HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Outlook\Journaling finden Sie für jedes Office Programm jeweils einen Eintrag, setzen Sie dort den Wert "Enabled" auf "0". Nach dem nächsten Systemstart führt Office kein Protokoll mehr
    Die Anwendungen speichern und laden nun wieder mit der gewohnten Geschwindigkeit"


    Ich hoffe das hilft dir weiter. Falls nicht erklär ich mich gern bereit nach einer anderen Lösung zu suchen.


    Mfg AMDfreak
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen