Msconfig -> Auostart -> leerer Eintrag. Was ist das?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Velox, 23. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Velox

    Velox Kbyte

    Registriert seit:
    20. Dezember 2004
    Beiträge:
    253
    Hallo,

    seit kurzem habe ich einen Autostarteintrag (wenn ich msconfig ausführe und unter Autostart nachsehe) einen neuen Eintrag. Unter Befehl steht gar nichts. Was ist das?:

    [​IMG]
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Geh mal in diesen Registry-Zweig und lösche den entsprechenden Eintrag.
     
  3. Velox

    Velox Kbyte

    Registriert seit:
    20. Dezember 2004
    Beiträge:
    253
    Ein leerer Eintrag wird dort nicht angezeigt. Aber das wäre ja nicht das Problem. Ich will wissen was/wer das ist :)
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Natürlich wird der in dem von mir angegebenen Schlüssel angezeigt, sonst wäre er ja auch unter msconfig nicht sichtbar. Die Frage, was das ist, ist in diesem Fall nicht zielführend, weil du dir absolut sicher sein kannst, dass es nichts Gutes ist. Bevor du die von mir empfohlene Löschaktion durchführst, solltest du auch mal einen Scan mit HijackThis machen.
     
  5. Velox

    Velox Kbyte

    Registriert seit:
    20. Dezember 2004
    Beiträge:
    253
    Ich Idiot habs übersehen, weil ich unter Namen nichts leeres gefunden hab. Der Wert ist doch leer :) Der Name ist WbLogon und der Wert ist leer. Da dürfte dann logischerweise auch nix passieren, wenn nichts aufgerufen wird. Oder gibt es da Hintertüren?

    Hab gerade mal ein Image von vor 2 Tagen (mache öfter mal mit Drive Image Images) hergestellt. Da war es noch nicht drauf. Ich habe aber seither nichts instaliert.

    Nachtrag: hab mal etwas recherchiert. WBLogon könnte was mit Winbond. Was ist Winbond? habe Infos in der Registry gefunden, daß das was mit Smartcards zu tun hat. ich speichere meine Texte und Paßwörter auf Smartcard, da ich sensible Daten nicht gerne auf der Festplatte habe. Ich bin vorsichtig :)

    Ich werde jetzt mal das Image von vorgestern herstellen und mmal etwas mit der Smartcard rumspielen und schauen ob sich dann der Registryeintrag wieder einschleicht.
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Egal wie. So etwas muss nicht in den Autostart.
     
  7. Velox

    Velox Kbyte

    Registriert seit:
    20. Dezember 2004
    Beiträge:
    253
    Da hst du Recht.

    Und daß ich immer wieder Images mache hat sich mal wieder ausgezahlt. So habe ich nämlich herausgefunden was los ist.

    Ich hab ja den neuen Rechner von Medion und da hab ich die Hotline angerufen und was wegen des Cardreaders gefragt. Da die meist sowieso keine bzw wenig Ahnung haben, hat der mir geraten ich muß natürlich erst mit Start/Programme/Smartmanager den cardreader anmelden. hat zwar nicht gestimmt, aber egal. Ich hab also ein Image vor dem Anruf hergestellt und Smartmanager aufgerufen. und hoppla, da war wieder der leere Eintrag in RUN :)

    Ich werd einfach das ein paar tage alte Image benutzen (Winbond hat sich nämlich diverse maale in der Registry verewigt) und meine neuen faavoriten, Outlook-Daten von heute rüberschippen.

    Danke dir trotzdem für deine Tipps
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen