1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MSI 915P Combo-FR erkennt keine Laufwerke

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von magiceye04, 3. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.983
    Hallo!

    obiges Mainboard erkennt am Primary und Secondary IDE-Port keine Laufwerke. CD-LW werden erst gar nicht erkannt im Bios, die Festplatte zwar auch nicht, aber man kann immerhin von ihr anfangen zu booten, was allerdings nach wenigen Sekunden in einem Bluescreen endet. Nur der 3. IDE-Port geht problemlos.

    Hat zufällig jemand dieses Board und kann evtl. Auskunft geben, ob man am 1. und 2. IDE-Port, die als Raid-Controller ausgeführt sind, überhaupt einzelne Festplatten oder CD-Laufwerke anschließen kann?

    Gruß, MagicEye
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.983
    OK, Problem gelöst. Das Board kann an den Raid-Anschlüssen keine CD-Laufwerke betreiben und einzelne Festplatten funktionieren halt erst nach der Einbindung des Raid-Treibers.

    :zu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen