1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MSI Ti 4200 64MB 60 HZ Probl.

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von spike78, 18. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. spike78

    spike78 ROM

    Registriert seit:
    17. Oktober 2002
    Beiträge:
    3
    Hi,
    kann mir jemand sagen, ob ich mit dieser Karte auch das 60 HZ Probl. bei 3D Spielen habe. Kann mit meinem Monitor nähmlich nicht die Frequenz anzeigen lassen.

    cu Michael
     
  2. Zirkon

    Zirkon Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    1.210
    60 Hz sollte man durch bloßes Hinschauen bemerken. Man kann auch VSync einschalten und dann die Framerate eines Spiels anzeigen lassen, wenn sie konstant auf einem Wert (z.B. 60) rumeiert, ist das mit hoher Wahrscheinlichkeit die aktuelle Refreshrate.
     
  3. Lupoo

    Lupoo Byte

    Registriert seit:
    25. Dezember 2000
    Beiträge:
    42
    Hallo, das 60 Hz Problem betrifft nur XP bzw. Win 2000 im 3D Bereich. Im neuen Service Pack 1 für XP soll ein Bereich behoben sein, aber bei Open GL Anwendung noch nicht.
    Gruss Lupoo
    [Diese Nachricht wurde von Lupoo am 18.10.2002 | 19:09 geändert.]
     
  4. Microsoft_sucks

    Microsoft_sucks Byte

    Registriert seit:
    21. April 2002
    Beiträge:
    58
    Meiner Ansicht nach gibt es dieses Problem doch nur bei Windows 2000, oder? Wenn du das OS hast, kann es durchaus sein. Lade dir den neuesten Detonator runter (www.nvidia.de) und schaue dir in den Erweiterten Optionen des Treibers die Hz-Zahl an, die müsste eigentlich bei allen angezeigt und verändert werden können. Ggf. hilft dir das weiter ;-) 60 hz hast du, wenn das Bild auf nem weissen Hintergrung, z.B. in Word ohne Text unangenehm flackert!

    MfG

    Sebastian
     
  5. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    dieser fehler taucht bei mir immer auf, wenn ich keinen monitortreiber installiert habe.
     
  6. m67

    m67 ROM

    Registriert seit:
    4. Februar 2003
    Beiträge:
    1
    Hi, auch ich habe die MSI GF4 Ti4200 TD64 (8870) und selbriges Problem !

    Die Karte startet unter Windows 98 SE immer bei Super VGA 800x600 bei 60 Hertz !
    Liegt vielleicht auch daran, das es eine TV-(out)-Karte ist, da wären ja höhere Hertzzahlen ja schmarn...
    Ich sehe, das der Monitor (dank Display!) beim Hochfahren schon mal VGA 640x480 bei 70 Hertz ist.
    Seit ich die MSI GF4 (4.13.01.4072) Treiber drauf habe, schaltet er nun garnicht mehr um, und bleibt immer bei 60 Hertz, es sei, ich wähle mal 1024x768....arrrgh !

    Ich will meine 100 Hertz bei 800x600 ! und nicht Super VGA bei 60 Hertz !
    Was soll ich machen, Hilfe, soll ich meine "good-old" 3dfx Voodoo3 2000 wieder einbauen, die machte das noch ohne Zicken mit !
    Die Karte schein ja nicht schlecht zu sein, wieder mal so ein Treiber Problem, schei* NEW ECONOMY !

    PC}s machen doch echt krank !

    Wenn jemand ne Hilfe hat ! mail an:
    m67@gmx net

    DANKE !

    PS: mal sehen ob und wann MSI sich meldet !
    [Diese Nachricht wurde von m67 am 04.02.2003 | 17:58 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen