mtu Wert bei Suse Linux 8.0 setzen???

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Trobix, 24. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Trobix

    Trobix ROM

    Registriert seit:
    24. März 2003
    Beiträge:
    3
    Hallo zusammen,

    wer kann mir sagen, wo man bei Suse Linux 8.0 den mtu Wert für "eth0" einstellen muss??
    Ich kann ihn zwar mit "ifconfig eth0 mtu xxx" einstellen, möchte das aber nicht immer tippen.
    Was muss ich also wo eintragen damit der Wert dauerhaft gespeichert bleibt?

    Vielen Dank im Voraus
    Andi
     
  2. Trobix

    Trobix ROM

    Registriert seit:
    24. März 2003
    Beiträge:
    3
    Konnte mittlerweile das Problem lösen.

    Unter /etc/sysconfig/network/ifcfg-eth0 gehört der Eintrag LINK_OPTIONS="mtu xxx"

    Vielen Dank an alle, speziell an wickey
    Andi
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Das ist mir klar, deshalb war ja die Frage, ob Du per ppp Online gehst...

    Keine Ahnung, Du kannst dieses Kommando allerdings schon beim booten (natürlich erst nach der Initialisierung der Netzwerkkarte) ausführen lassen, wenn Du möchtest.

    grüße wickey
     
  4. Trobix

    Trobix ROM

    Registriert seit:
    24. März 2003
    Beiträge:
    3
    Ich kann dort zwar die mtu einstellen, aber der Wert für das Device von eth0 ändert sich dadurch nicht
     
  5. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Gehst Du per ppp Online: /etc/ppp/options

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen