Multiboot XP und ME

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von buzzta, 5. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. buzzta

    buzzta Kbyte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    134
    Hab ein Problem mit XP bzw ME

    2 Platten installiert: 1.WIN XP (Master)
    2.WIN ME (Slave)

    Beide Platten wurden vorher partitioniert (Partition Magic) und vorbereitet auf XP und ME (1. NTFS, 2. FAT32)

    Erst hab ich ME installiert und dann XP

    Boot.ini in XP angepasst:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft
    Windows XP Professional" /fastdetect
    D:\="Microsoft Windows ME"

    Trotzdem komm ich vom bootmenu aus nich in ME

    :confused:
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Steve !

    Auch wenn es der Fragesteller jetzt anders gelöst hat. Deine vorgeschlagene Vorgehensweise wäre eine sehr elegante Lösung des Problems gewesen:rock:
     
  3. Steve Balmer

    Steve Balmer Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    76
     
  4. Steve Balmer

    Steve Balmer Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    76
    Du irrst dich aber Gewaltig :vader:

    MFG
    Steve
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Steve !

    Diesmal ein Nick ganz ohne Bier-String ? Sowas wie Ballmerbeer wäre doch auch nicht schlecht gewesen, oder ? Übrigens : Was den kleinen Schönheitsfehler mit dem einen 'L' anbetrifft : Frag doch mal deinen alten Freund dieschie, ob er da wegen einer kleinen Veränderung mit sich reden läßt (war ja damals beim Upgrade von j2x auf j3x auch möglich). Eventuell als Gegenleistung, wenn du anbietest, auf die grausamen big-formatierten Full-Quotes zu verzichten :D

    PS : Die Idee mit dem Redirecting in der Batch kannst Du ruhig verwursten [ist ja seinerzeit in einem öffentlichen Forum gepostet worden; hast es ja zumindest minimal verändert ;) ]
     
  6. buzzta

    buzzta Kbyte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    134
    Ok... Nach 2 Tagen rumkonfigurieren (ohne Internet) hab ich nun auf C = WIN ME und auf D = XP... Allerdings auf einer Festplatte. Im Netz hab ich mich vorher kundig getan und da hiess es man sollte doch 2 Platten dafür nehmen. Ich wusste nich das es auch mit einer ging.

    Die 2.Platte wird nun für ME benutzt

    Eigentlich im ganzen ne Sache von ner Stunde.

    1.Platte = Partition mit 1.5GB (C) (FAT32) anlegen und ME draufspielen + 2.Platte komplett in FAT32

    dann mit XP Setup Rest für XP einrichten und installieren

    zu allem Übel hab ich nich aufgepasst und im ME Setup versehntlich ganze Platte in FAT formatiert so das meine ganzen Daten weg waren. Schön das sich das Setup von ME so verständlich ausdrückt :aua:


    aber trotzdem danke nochmal
     
  7. Steve Balmer

    Steve Balmer Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    76
    Erstelle auf der 1sten Platte eine Primäre Partition von 30 MB. Formatiere diese mit FAT.
    Im Folgenden Beispiel bezieht sich X: auf den Laufwerksbuchstaben der Neuerstellten Partition.

    Kopiere die Startdateien per
    Start / Ausführen / CMD
    c:
    cdattrib -s -h -r io.sys
    attrib -s -h -r msdos.sys
    attrib -s -h -r boot.ini
    copy io.sys x:copy msdos.sys x:copy autoexec.bat x:copy config.sys x:notepad c:\boot.ini
    -- Hier änderst du die Zeile
    D:\="Microsoft Windows ME"
    in
    C:\="Microsoft Windows ME"
    anschließend speichern.
    copy boot.ini x:copy ntldr x:copy ntdetect.com x:Dann erstellst du auf Laufwerk X noch folgende Datei:

    path=d:\windows;d:\windows\command
    ECHO LCS:100 2 0 1 > \BOOT.$$$
    ECHO rcx >> \BOOT.$$$
    ECHO 200 >> \BOOT.$$$
    ECHO n BOOTSECT.DOS >> \BOOT.$$$
    ECHO wcs:100 >> \BOOT.$$$
    ECHO q >> \BOOT.$$$
    ECHO. >> \BOOT.$$$
    DEBUG < \BOOT.$$$
    ERASE \BOOT.$$$
    und speicherst sie als mkboot.bat
    Setze nun mit PM die FAT16 Aktiv.

    Dann bootest du von der ME Startdiskette und gibst
    sys c:
    c:
    mkboot

    Me Startet jetzt wieder.
    Boote von der XP CD in die Wiederherstellungskonsole und gib
    fixboot c:
    bootcfg /rebuild
    exit
    ein.

    Nun sollte alles klappen :)

    MFG
    Steve
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Dein Problem ist ganz anderer Natur.Bei deiner Konstruktion bootet ME natürlich auch von der ersten Festplatte; hier liegt die boot.ini und der ntldr. Diese Partition müßte aber - wenn von ihr aus auch ein ME mitgebootet werden soll, eine FAT32/16-Partition sein. Deshalb wird ME nicht gefunden.
    Wenn Du Partition Magic hast; versuche es mal mit der Konvertierung von NTFS zu FAT32 (nur in der 8er-Version).
     
  9. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    einfach tauschen geht nicht, weil das BIOS ja eine aktive Partition zuerst braucht, um was zu starten. Lasse C als aktive und installiere da ME, auf D (oder was auch immer) dann das XP. Das legt nun auf C paar Startdateien ab und den Rest auf D.

    Gruß

    Uwe
     
  10. buzzta

    buzzta Kbyte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    134
    heisst das ich soll die beiden platten einfach tauschen?
     
  11. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hi,

    Win9x/ME setzt als Installationspfad immer C:Windows voraus.

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen