1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Multimonitoring mit Regenbogenfarben!!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von mecontom, 31. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mecontom

    mecontom ROM

    Registriert seit:
    31. Dezember 2003
    Beiträge:
    1
    Olla Kollegas!

    Habe einen Dell-PC mit Windows98, 256 Ram usw. Habe neben der Standartgrafikkarte RAGE PRO TURBO AGP 2X jetzt ein S 3 Virge-VX PCI-Karte eingebaut um Multimonitoring zu haben.

    Windows erkennt auch beide GK und läßt mich über Eigenschaften den 2. Monitor aktivieren. Leider kommt auf dem nur Regenbogenstriche.

    Wenn ich allerdings mit der Maus von Monitor 1 zu Monitor 2(Regenbogen)rüberfahre, verschwindet die Maus und man sieht das sich dort in diesen Regenbogenwirrwarr die Maus bewegt (Nur Schämenhaft).

    Des weiteren sind zwar beide Monitore in den Eigenschaften vorhanden, aber wenn ich auf Monitor 2 klicke sagt mir Windows immer wieder, das dieser deaktiviert ist und man ihn akitvieren muss indem man dann "OK" drückt! Kaum habe ich das Eigenschaftenfenster wieder geschlossen und öffne es, geht die Prozedur von vorne los (Monitor 2 anklick -> Zum aktivieren "OK" klicken!)

    Ach ja....Monitor 1 hat die S3 zugewiesen bekommen und Monitor 2 (Regenbogen) die RAGE.

    Weiß jemand woran das liegt?

    Bin für jede Antwort dankbar...

    Gruß
    Mecontom
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.623
    Eventuell liegt es einer zu hohen Bildwiederholungsfrequenz. Es könnte sein, dass die S3-Karte die gleiche wie die ATI hat. Die S3 (RAMDAC 135-170MHZ) verträgt nicht so viel wie die ATI (220MHZ). Du kannst die Wiederholungsfrequenz dir anzeigen lassen. Entweder über die Onsreen-Anzeige deines Monitors oder mit dem Freeware-Tool Flimmer http://www.freewarepage.de/download/28.shtml

    Und stell im BIOS ein, dass die AGP-Karte zuerst genommen wird. Dann ist die ATI deine 1. Karte. Die ist viel besser als die S3. Im Moment steht die Option noch auf PCI. Vielleicht sind danach die Probleme schon weg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen