MUSICLOAD ---> Problem

Dieses Thema im Forum "Sonstige Online-Themen" wurde erstellt von bolle88, 8. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bolle88

    bolle88 Byte

    Hallo!

    Ich hab ein Prolem mit Musicload. Immer wenn ich die Bezahlart auswähle, wird mir angezeigt, dass ich Internet Explorer ab Version 5.0 und Windows Media Player ab version 9 benötige. Ich habe allerdings Internet Explorer 6 und Windows Media Player 10 installiert auf dem Rechner. Und ich surfe auch mit dem Internet Explorer! Da die Hotline andauernd besetzt ist, hoffe ich das ihr mir vielleicht weiterhelfen könnt, weil ich heute noch ein album runterladen möchte.

    Danke für die Hilfe

    MFG Pierre
     
  2. seto

    seto Kbyte

    Hi,

    Im IE müssen ActiveX Element zugelassen werden.
    Bitte überprüfen.

    Mfg seto
     
  3. steppl

    steppl Halbes Gigabyte

    Hast du vielleicht irgendwelche Tools im Einsatz, die die Browserkennung verschleiern? Die üblichen Verdächtigen wie "Webwasher", oder ganz daneben, XP-Antispy"?

    Versuche es mal, indem du musicload in die "vertrauenswürdige Zone" setzt (activeX, Javascript zugelassen).

    Hast du SP2 installiert?
     
  4. bolle88

    bolle88 Byte

    ja, xp-antispy hab ich. ich versuchs mal wenn ich die einstellungen dortzurücknehmen. active x und javascripting sind aktiviert.
     
  5. bolle88

    bolle88 Byte

    auch das funktioniert leider nicht. es wird immer noch angezeigt, dass ich die beiden sachen benötige. service pack 2 habe ich nicht installiert.
     
  6. Schugy

    Schugy Viertel Gigabyte

    Du kannst ja mal unter
    Systemsteuerung
    Verwaltung
    Dienste
    gucken, ob dort nicht irgendein wichtiger Dienst deaktiviert wurde.

    Dein CD-Händer vor Ort freut sich aber sicherlich, wenn du bei ihm eine CD kaufst und du ihn nicht übergehst.
     
  7. steppl

    steppl Halbes Gigabyte

    Das ist in der "vertrauenswürdigen Zone" immer so. In der Internetzone sollte das nicht so sein. Aber das ist eine andere Baustelle. Auch dass das SP2 Pflicht ist, wenn du XP benutzt.

    Hast du mittlerweile die Hotline erreicht? Die Art des Fehlers lässt mich doch auf eine Störung auf deren Seite schließen.

    Hast du es mal mit einem alternativen Browser probiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen