1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MusikCD nicht über Motherboard!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von XB2, 6. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    Habe das Mainboard QDI-Superb 1 mit AMD K6 und WIN98. Sound integriert.
    Crystal PnP Audiosystem CS4232 PCI comp. mit Soundblaster.
    Eigensch. von Musik-CD: CD-ROM-LW D:
    Die MusikCD ist über das Motherboard nicht zu hören (kein Pieps).
    Der Audiorecorder für Wavedateien funktioniert. Kabel CD > Board gesteckt.
    Habe schon alles versucht. Ist sicher irgend etwas einfaches. (Habe alles
    neu installiert , evt. noch Treiberproblem). Treiber werden als aktiv gemeldet.
    Wer kann helfen?
     
  2. QDI Technik

    QDI Technik Kbyte

    Registriert seit:
    25. September 2002
    Beiträge:
    165
    Hi !

    Mail ist bereits raus. Hier nochmal der Auszug falls es andauert.

    Hallo Herr Lueters,

    okay, dann legen wir mal los =)

    Wahrscheinlich wussten Sie nicht, das vorher der Direct Sound 3.0 Treiber installiert werdne muss, bevor man beigeht und den eigentlichen Sound Treiber (Crystal) aufspielt.

    Wir sollten in jedem Fall eine Neuinstallation machen, wenn es auch lästig wirkt.

    Am besten Sie gehen wie folgt vor:

    1. Sensible Daten backuppen (am besten auf CD brennen)

    2. Festplatte, wo das Betriebssystem installiert werden soll, formatieren. (Am besten via Startdiskette, wichtig ist das die FORMAT.EXE enthalten ist)

    3. BIOS Update durchführen um alle damaligen Bugs zu bereinigen. (Alles anbei)

    Link: http://www.qdigrp.com/qdisite/driver/sb1_v25slc.zip

    4. Windows Neuinstallation durchführen.

    5. SiS 530 Chipsatz Treiber installieren und System neustarten. (Ist anbei)
    Link: www.sisi.com/downloads/

    Hier dann Chioset Driver auswählen, und bei Device "SiS 530" Treiber auswählen. Bei "OS" Windows 98SE" wählen, fertig =)

    6. Dierct Sound 3.0 installieren, und dann nach einem Neustart erst, den Crystal Audio Treiber installieren und System erneut neustarten.

    Link zu Direct Sound 3.0: http://www.qdi.nl/download/driver/audio/DirectS30.zip

    Link zu Crystal Soundtreiber:
    http://www.qdi.nl/download/driver/audio/4235_9x.zip

    Ich wiess nicht ob Sie die sehr magere Onboard Grafik nutzen, hier trotzdem der Link: http://www.qdi.nl/download/driver/video/AGPSiS.zip
    [Diese Nachricht wurde von QDI Technik am 28.02.2003 | 14:28 geändert.]
     
  3. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    Vielen Dank der Nachfrage, hatte an dieser Stelle keine Infos
    mehr erwartet.
    Der Fall hat sich dynamisch weiterentwickelt und wurde von
    mir an anderer Stelle neu aufgerollt (Leider ohne Erfolg).
    Werde mich per E-Mail und genauer Fehlerbeschreibung an
    Sie wenden.
    Danke.
     
  4. QDI Technik

    QDI Technik Kbyte

    Registriert seit:
    25. September 2002
    Beiträge:
    165
    Hallo XB2 !

    Kann ich dir èvtl. behilflich sein?
     
  5. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    OK, Problem hat sich im 1. Schritt erledigt. Habe die Treiber noch
    einmal geladen und siehe da , Wiedergabe CD auch wieder über
    Windows CD-Player möglich.
    Allerdings kann ich jetzt den Rechner nicht mehr starten.
    Bin noch dran.
     
  6. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Hi,
    es gibt noch eine Möglichkeit in der Systemsteuerung / Gerätemanager.
    Klicke dort auf das Pluszeichen bei DVD/CD-ROM Laufwerke und dort auf Dein LW-D:. Du kannst es Doppelklicken und kommst in ein Eigenschaften-Menu. Dort solltest Du über den oberen Kartenreiter verschiedene Einstellungen machen können. U.a. auch für Audio-Wiedergabe. Schieberegler auf max. hochdrehen. Digitale Wiedergabe aktivieren. Und wenn Du schon in diesen Einstellungen bist, gibt es noch eine Checkbox für DMA (aktivieren).
    Da ich kein Win98 mehr habe, kann ich Dir auch nicht genau die Beschriftung der einzelnen Einstellungen mitteilen, aber Du wirst es mit ein klein wenig herumklicken finden.

    mfg Fisherman
    [Diese Nachricht wurde von fisherman am 09.02.2003 | 10:54 geändert.]
     
  7. XB2

    XB2 Kbyte

    Registriert seit:
    17. Januar 2003
    Beiträge:
    142
    Danke für die Antwort.
    Im Mixer ist alles OK. CD Regler hoch, Masterregler Hoch, kein
    Eingang totgeschaltet. Panregler R/L getestet (falls ein Kanal
    fehlt).
    Ich suche weiter.
     
  8. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Hi,
    diverse Soundprogramme haben einen so genannten "Mixer". Dies ist nichts anderes als ein Schaltpult, in welchem Du die verschiedenen Ein/Ausgänge schalten kannst.

    Suche im Soundordner danach und kontrolliere, ob der CD-Eingang eingeschaltet ist.

    mfg Fisherman
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen