1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mustek 1200ub und XP: unbekanntes Gerät

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Kirke, 7. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kirke

    Kirke Byte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    11
    so. hallo erstmal !

    ich bin stolzer besitzer des mustek 1200 ub mit usb anschluss. auf meinem alten pc, lief der scanner (auch immernoch) einwandfrei. Auf diesem habe ich win2k. auf meinem neuen rechner habe ich nun winXP mit usb 2.0. jetzt läuft er nicht mehr. grund: Installation kann nicht komplett abgeschlossen werden.

    das zeigt sich folgendermassen: 1. treiberdownload von mustek.de 2. entpacken und starten der installationsroutine 3. neustart 4. einstecken des scanners in einen usb port 5. Meldung: USB-Gerät wurde nicht erkannt.

    das war\'s dann. folgendes half nicht:
    ->studium der installationsanleitung und xmal neuinstallation
    ->bioseinstellung usb = enable
    ->biosupdate
    ->manuelle installation
    ->win2k treiber
    ->FAQs und Threads durchstöbern.

    ergo: ich brauch HILFE ! bitte helft mir. bin ich zu blöde, um einen scanner zu installieren? (bitte darauf keine ehrliche antwort ;) wo liegt das problem? anscheinend hat die ganze 1200er serie ein problem mit XP, aber keine lösung... (http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=104667) auf antworten bin ich gespannt und bedanke mich jetzt schon bei euch (zumindest fürs durchlesen)

    der kirke
     
  2. Kirke

    Kirke Byte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    11
    so, jetzt steht die frage beim allg. hardware forum

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=104923
     
  3. Kirke

    Kirke Byte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    11
    hi profus,

    danke für den tipp, aber leider hat das auch nix genützt. ist jedenfalls toll, dass es mit der nachbarin klappt : )

    kleiner scherz...

    hab auch mal andere scanner angeschlossen. die zeigen das gleiche phänomen. jetzt bin ich erstmal sprachlos. muss mich da wohl mal an ein anderes forum wenden. aber ihr ward trotzdem sehr hilfsbereit. das zählt.

    soll ich die lösung hier dann nochma posten? hat da jemand interesse? naja, vielleicht mach ichs einfach.

    also bis denn,

    der kirke
     
  4. Profus

    Profus Guest

    Hallo Kirke,

    ein ähnliches Problem hatte ich beim PC von meiner Nachbarin.
    BS: WinXP Pro, Scanner ist baugleich mit dem Mustek. 1200 irgendwas, allerdings nicht usb sondern parallel.

    Windows wollte den Scanner trotz aktueller Treiber einfach nicht akzeptieren/erkennen. Alles mögliche versucht und nichts hat geklappt. Bis ich die uralte Installations-CD des Scanners reingeschoben hab. Die uralte Software und die entsprechenden Treiber wurden installiert und er läuft und läuft und läuft... . Ich glaube er benutzt jetzt Win95-Treiber oder irgendwelche alten WinNT-Treiber.
    Vielleicht solltest Du das auch mal versuchen.

    Gruß
    Profus
     
  5. Kirke

    Kirke Byte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    11
    tja mario,

    danke für dein bemühen, aber natürlich bin ich admin ! wer denn sonst : )
    hab den scanner auch mal an anderen pcs getestet. der läuft da einwandfrei. was mich nur verwundert ist, dass bei mir nichteinmal das grüne lämplein läuchtet...
    irgendwas stimmt da mit dem usb wohl nicht. falsch installiert oder so... k.a. hab ja schon alles mögliche probiert (s.o.)

    also, wenn du noch was hörst... ich versuch mal einen anderen bei mir anzuschliessen...

    chiao, der kirke
     
  6. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Hallo

    Hmmm, komische Sache mit deinem Scanner.
    Das es am USB 2.0 liegt kann ich mir eigentlich net vorstellen, da es voll abwärtskompatibel zu 1.1 ist. Mit SP1 von XP wird meines Wissens das USB 2.0 erst richtig unterstützt. Daran sollte es auch nicht liegen.
    Als ich vor ca 2 Jahren den Scanner kaufte gab es noch keine XP Treiber. Also habe ich mir dann das XP Tool runter geladen u. damit die Originaltreiber von Win 2000 von der mitgelieferten CD installiert. Die benutze ich heute immer noch.
    Der einzige Unterschied ist eigentlich nur, das mein Board kein USB 2.0 hat an dem der Scanner hängt.(A7V266)
    Mal eine ganz blöde Frage. Also nicht falsch verstehen. Du bist schon als Administrator angemeldet oder? Es ist nämlich so, fast alle Scanner laufen nur mit Adminrechten.

    Gruss Mario
     
  7. Kirke

    Kirke Byte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    11
    tja,

    ersteinmal danke für die prompte antwort. aber ich hab doch schon die win2k treiber ausprobiert! das tool hatte ich zwar nicht benutzt, aber das ändert ja auch nur in der reg die version von xp auf 2000 oder?
    habs trotzdem nochma mit tool ausprobiert, und es klappt immernoch nicht :\'(
    hab jetzt auch verschiedene usb-treiber benutzt... nix. immer wieder: Gerät nicht erkannt. kann das am usb 2.0 liegen? am service pack 1 von windoof? warum hast du nicht die xp-treiber benutzt?
    langsam gebe ich es auf. die stunden, die ich damit verbringe, hätten einen neuen scanner ergeben...

    der kirke
     
  8. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Hallo

    Ich habe auch den 1200ub von Mustek u. XP pro. Bei mir läuft der ohne Probleme.
    Auf der Mustek Seite gibts das XP Tool. Damit lassen sich die Win 2000 Treiber installieren.
    Also 1. XP Tool runterladen Das Ding heisst fixwinxp. exe.
    2. anclicken
    3. Sprache auswählen u. den weiteren Anweisungen folgen

    Gruss Mario
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen