1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

mutt - Anfängerfrage

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wulzzz, 12. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wulzzz

    wulzzz Kbyte

    Ich kann keine Mails senden und beantworten, da ich nicht weiß, wie die Antwort bzw. der Text gespeichert wird :bse:

    :bet: Vielleicht hätte jemand die Güte, mir mal einen Tip zu geben oder wenigsten zu posten, wie ich herausfinde, welchen Editor mutt verwendet.

    verbindlichsten Dank im Voraus :bse:
     
  2. rapmaster

    rapmaster Halbes Gigabyte

    ich glaube du kommst einfach mit vi nicht klar.

    was kommt bei echo $EDITOR?

    mfg
     
  3. wulzzz

    wulzzz Kbyte

    mit der echo-Abfrage hat sich nichts ergeben.
    habe ein kleines LinuxBefehleBuch und da waren zwei Editoren beschrieben und ein paar Befehle, die hab ich probiert, habe wohl vi.

    Nächstes Problem:
    Kann immer noch keine Mails senden, da meine Emailadresse nicht der @linux.local - Adresse entspricht.
    Wahrscheinlich brauch ich nur den Mailkopf zu editieren, na werd' ich wohl wieder ein Lese- und Probierstündchen einlegen :comprob:
     
  4. rapmaster

    rapmaster Halbes Gigabyte

    [ blueflower@gentoocom] ~ (4,4G free) % echo $EDITOR
    /bin/nano

    so siehtsbei mir aus.
    hast du eigentlich einen eigenen MTA?

    mfg
     
  5. wulzzz

    wulzzz Kbyte

    ~> $echo EDITOR

    ~>



    bei mir stand nix geschrieben :confused:

    aber es ist wohl vi
     
  6. wulzzz

    wulzzz Kbyte

    muss ich noch nachsehen....
    bis denn
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen