nach 5 Minuten keine Internetseiten mehr

Dieses Thema im Forum "Browser" wurde erstellt von berniebellmann, 6. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. berniebellmann

    berniebellmann ROM

    Registriert seit:
    4. August 2004
    Beiträge:
    2
    :confused:
    Moin,
    ich habe ein risiges Problem:
    Nach ca. 5 Minuten kann ich im Internet Explorer 6.0, Netscape 7.1 sowie Firefox keine Seiten mehr aufrufen. Es erscheint eine leere weiße Seite mit dem Status "fertig".
    Ich habe auch schon diverse Virenprogramme rüberlaufen lassen (Adaware 6.0,
    Spybot); ohne Erfolg.
    Auch nach Neuinstallation von Windows XP, mit voheriger Formartierung taucht das Problem immer wieder auf.
    Es sind noch keine weiteren Programme installiert, lediglich die XP-Treiber für die Grafikkarte und den Netzwerkadapter vom Mainboard von der Orginal-Treiber CD (aktuellste Versionen).
    Und nun aber das Kuriose:
    Downloads laufen im Download-Manager noch weiter, daß heißt die Verbindung ist nicht tot. Sogar über Stunden.
    Ich hoffe wirklich, daß mir einer helfen kann!

    Vielen Dank im Voraus!
     
  2. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    @ berniebellmann

    :eek:

    Erstelle mit HiJackThis ein Log-File und poste es hier rein.
     
  3. berniebellmann

    berniebellmann ROM

    Registriert seit:
    4. August 2004
    Beiträge:
    2
    Logfile of HijackThis v1.98.1
    Scan saved at 19:02:26, on 06.08.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\WINDOWS\System32\IEXPLORE.EXE
    C:\WINDOWS\System32\wuamgrd.exe
    C:\WINDOWS\System32\ati2vid.exe
    C:\WINDOWS\System32\windowsu.exe
    C:\WINDOWS\avserve2.exe
    C:\WINDOWS\System32\jacfg2.exe
    C:\WINDOWS\System32\dirote.exe
    C:\WINDOWS\System32\bids\dirote.exe
    C:\DOKUME~1\Besitzer\LOKALE~1\Temp\19.tmp.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Dokumente und Einstellungen\Besitzer\Anwendungsdaten\ncaa.exe
    C:\WINDOWS\System32\svchost.exe
    D:\Programme\Netscape\Netscape\Netscp.exe
    C:\WINDOWS\avserve2.exe
    C:\Dokumente und Einstellungen\Besitzer\Desktop\HijackThis1981.exe
    C:\WINDOWS\avserve2.exe
    C:\WINDOWS\avserve2.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: brdg Class - {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} - C:\WINDOWS\Downloaded Program Files\bridge.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKLM\..\Run: [Microsofts Updates] wuamgrd.exe
    O4 - HKLM\..\Run: [ATI VIDEO REGKEY] ati2vid.exe
    O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\System32\PSDrvCheck.exe -CheckReg
    O4 - HKLM\..\Run: [LaunchList] D:\Programme\Pinnacle Studio 9\LaunchList.exe
    O4 - HKLM\..\Run: [System Update] C:\WINDOWS\System32\habwhesl.exe
    O4 - HKLM\..\Run: [Microsoft Update Machine] windowsu.exe
    O4 - HKLM\..\Run: [zierd32] C:\WINDOWS\System32\kolder.exe C:\WINDOWS\System32\dirote.exe
    O4 - HKLM\..\Run: [avserve2.exe] C:\WINDOWS\avserve2.exe
    O4 - HKLM\..\Run: [JA Cfg Util v2] jacfg2.exe
    O4 - HKLM\..\Run: [regsrv] scvhost.exe
    O4 - HKLM\..\Run: [spoolxkxd] C:\WINDOWS\System32\bids\f1ght.exe C:\WINDOWS\System32\bids\dirote.exe
    O4 - HKLM\..\Run: [[Ephemeral 2.4] by TreeHugger, ] C:\DOKUME~1\Besitzer\LOKALE~1\Temp\19.tmp.exe
    O4 - HKLM\..\Run: [RunDLL] rundll32.exe "C:\WINDOWS\Downloaded Program Files\bridge.dll",Load
    O4 - HKLM\..\RunServices: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKLM\..\RunServices: [Microsofts Updates] wuamgrd.exe
    O4 - HKLM\..\RunServices: [ATI VIDEO REGKEY] ati2vid.exe
    O4 - HKLM\..\RunServices: [Microsoft Update Machine] windowsu.exe
    O4 - HKLM\..\RunServices: [JA Cfg Util v2] jacfg2.exe
    O4 - HKLM\..\RunServices: [regsrv] scvhost.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKCU\..\Run: [Microsofts Updates] wuamgrd.exe
    O4 - HKCU\..\Run: [ATI VIDEO REGKEY] ati2vid.exe
    O4 - HKCU\..\Run: [Microsoft Update Machine] windowsu.exe
    O4 - HKCU\..\Run: [JA Cfg Util v2] jacfg2.exe
    O4 - HKCU\..\Run: [Hsrs] C:\Dokumente und Einstellungen\Besitzer\Anwendungsdaten\ncaa.exe
    O16 - DPF: {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} (brdg Class) - http://static.flingstone.com/cab/2000XP/CDTInc/bridge.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{BD75946A-ABBE-45B3-A346-5992AA6784BC}: NameServer = 213.191.92.87 213.191.74.18

     
  4. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    @ berniebellmann

    Das sieht gar nicht gut aus, da ist leider nichts mehr zu machen.
    Dein System ist hochgradig mit Backdoor Trojaner verseucht und sollte deshalb schnellstmöglich vom Netz getrennt werden, da es für dich nicht mehr vertrauenswürdig ist.
    Daher meine Empfehlung: Setze dein System neu auf.

    Hier sind die Übeltäter:
    O2 - BHO: brdg Class - {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} - C:\WINDOWS\Downloaded Program Files\bridge.dll
    O4 - HKLM\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKLM\..\Run: [Microsofts Updates] wuamgrd.exe
    O4 - HKLM\..\Run: [System Update] C:\WINDOWS\System32\habwhesl.exe
    O4 - HKLM\..\Run: [Microsoft Update Machine] windowsu.exe
    O4 - HKLM\..\Run: [zierd32] C:\WINDOWS\System32\kolder.exe => W32/Randon-AI
    C:\WINDOWS\System32\dirote.exe => W32/Randon-AI
    O4 - HKLM\..\Run: [avserve2.exe] C:\WINDOWS\avserve2.exe => Sasser B
    O4 - HKLM\..\Run: [JA Cfg Util v2] jacfg2.exe
    O4 - HKLM\..\Run: [regsrv] scvhost.exe
    O4 - HKLM\..\Run: [spoolxkxd] C:\WINDOWS\System32\bids\f1ght.exe C:\WINDOWS\System32\bids\dirote.exe
    O4 - HKLM\..\Run: [[Ephemeral 2.4] by TreeHugger, ] C:\DOKUME~1\Besitzer\LOKALE~1\Temp\19.tmp.exe
    O4 - HKLM\..\Run: [RunDLL] rundll32.exe "C:\WINDOWS\Downloaded Program Files\bridge.dll",Load
    O4 - HKLM\..\RunServices: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKLM\..\RunServices: [Microsofts Updates] wuamgrd.exe
    O4 - HKLM\..\RunServices: [ATI VIDEO REGKEY] ati2vid.exe
    O4 - HKLM\..\RunServices: [Microsoft Update Machine] windowsu.exe
    O4 - HKLM\..\RunServices: [JA Cfg Util v2] jacfg2.exe
    O4 - HKLM\..\RunServices: [regsrv] scvhost.exe =>W32/Rbot-EK
    O4 - HKCU\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE
    O4 - HKCU\..\Run: [Microsofts Updates] wuamgrd.exe =>W32/RBot-A
    O4 - HKCU\..\Run: [Microsoft Update Machine] windowsu.exe
    O4 - HKCU\..\Run: [JA Cfg Util v2] jacfg2.exe => BKDR_RBOT.C
    O4 - HKCU\..\Run: [Hsrs] C:\Dokumente und Einstellungen\Besitzer\Anwendungsdaten\ncaa.exe
    O16 - DPF: {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} (brdg Class) - http://static.flingstone.com/c...bridge.cab

    Was Backdoor Trojaner können:
    http://www.trojaner-info.de/beschreibung.shtml

    Bitte schicke diese Dateien gezippt an meine Mail Addy => cidre_troja@yahoo.de :
    windowsu.exe
    ncaa.exe
    C:\WINDOWS\System32\habwhesl.exe

    Nach dem Neuaufsetzen und vor der ersten Internet Verbindung folgende Punkte abarbeiten:
    1. Eingeschränktes Benutzerkonto erstellen
    2. Interne Verbindungsfirewall aktivieren http://www.computerhilfe-euskirchen.de/hilfetextezumlesen/windowsxp/tipp16.html
    3. NT- Dienste sicher konfigurieren http://www.ntsvcfg.de/
    4. dein System updaten http://v4.windowsupdate.microsoft.com/de/default.asp
    5. Deine Passwörter ändern
    6. IE sicherer konfigurieren http://www.datenschutzzentrum.de/selbstdatenschutz/internet/absichern/browser/msie/config.htm
    oder Browserwechsel wie z.B. Mozilla oder Firefox
    7. Image deiner Systempartition erstellen
    8. Surfverhalten überdenken

     
  5. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Ich finde auch, daß Du ein riesiges Problem hast.
    Du hast Dir nämlich nicht genug Browser in Dein System eingebunden.
    Du mußt noch ein paar Browser installieren und alles wird gut.
     
  6. tobiy

    tobiy Kbyte

    Registriert seit:
    4. April 2004
    Beiträge:
    370
    Das hast du wirklich, hast du schon jemals im Leben das Wort Virenscanner gehört oder Updaten.
    Sowie es aussieht nicht, es wäre dringendst an der zeit sich mal mit der bedeutung dieser Worte auseinander zusetzen.
    So einen Viren- und Würmer verseuchten Rechner hab ich ja schon ewig nicht mehr gesehen.
    Vor allen dingen wäre sämtlicher Ungezieferbefall mit einfachsten und schon lange bekannten Mitteln zu verhindern gewesen.

    setzt dich mal am wochenende auf den A++ch und befass dich mal ein wenig mit dem Thema "Sicherheit im Internet".
     
  7. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Warum so erschrocken?
    Weil noch kein SP1 drauf ist und kein RPC-Patch?
    Oooooch, ist doch nicht so wichtig.... LOL
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen