1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

nach bios neustart problem mit hardware installation

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von monzon, 15. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. monzon

    monzon ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    2
    hallo,
    erstmal sorry falls dieser beitrag in dem falschen forum gelandet sein sollte. wusste nicht wohin damit.

    nun zu meinem problem: ich habe vor einiger zeit die batterie meines bios' entfernen müssen. alles schön und gut...
    aber als ich dann windows xp gestartet habe wollte er plötzlich meine festplatte, dvd-laufwerk, brenner, etc. installieren obwohl alles wunderbar gearbeitet hat. ich habe keine installations cds und muss jetzt immer am anfang diese blöden meldungen wegklicken. das nervt.

    wisst ihr wie ich das problem beheben kann????
    danke für die antworten
     
  2. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Nabend!

    Also, als Du die Batterie gezogen hast, hast Du Dein BIOS auf Default-Werte zurück gesetzt! Das wird wohl der Grund sein, warum XP die Hardware neu erkennt!
    Ist nun die Frage, wie die Einstellungen vorher waren?!
    Sicherlich hast Du keine "Sicherung" der Einstellungen, stimmts?
    Gibt es im BIOS irgendwo die Einstellung "Load optimized settings" oder so ähnlich?
    Ist beispielsweise auch ACPI disabled? (Sollte auf Enabled stehen - hat was mit der IRQ-Verteilung im System zu tun!)

    Und noch ne andere Frage: Warum hast Du die Batterie ziehen müssen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen