Nach dem Start von XP erscheint der Ordner "Eigene Dateien" geöffnet auf dem Desktop

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mapspanien, 30. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mapspanien

    mapspanien Byte

    Registriert seit:
    14. Januar 2003
    Beiträge:
    15
    Hallo,

    ich wage es mich kaum zu fragen, da die Lösung vermutlich einfach ist, aber ich habe folgendes Problem :

    Bei jedem Start von XP erscheint anschließend sofort der Ordner "eigene Dateien" geöffnet auf dem Desktop.

    Autostart ist leer

    Regclean zeigt keinen Aufruf

    Startpartition ist D:


    Wie kann ich den Zwangsaufruf abstellen ???

    Danke wie immer für die netten Beiträge.


    Grüße von dem Spanier



    mapspanien
     
  2. krokodog

    krokodog Byte

    Registriert seit:
    4. Dezember 2002
    Beiträge:
    27
    Hi,

    überprüf mal die Registry:

    HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows
    NT\CurrentVersion\Winlogon\Userinit

    der Eintrag sollte so aussehen (X: ist dein Systemlaufwerk):

    "X:\\WINNT\\system32\\userinit.exe,"

    oft sind dort mehrere Einträge vorhanden wie folgt vorhanden:

    "X:\\WINNT\\system32\\userinit.exe,X:\\WINNT\\system32\\userinit.exe,"

    Sichere den Zweig und lösche anschliessend die überflüssigen Einträge. Nach einem Neustart könnten deine Probleme behoben sein.

    krokodog
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen