1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach Detonator-Update kein D3D mehr

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von DerBoss, 6. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerBoss

    DerBoss Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    11
    Hallo,

    bei Installation einer Demo-Version von Freedom Fighters (auf der neuen PC-Games) kam ne Meldung, die Nvidia-Treiber seien zu alt. Ich habe dann den ebenfalls auf der CD befindlichen neuen Nvidia-Treiber (45.23 glaub ich) installiert.

    Seitdem funktionieren alle Direct 3 D Spiele nicht mehr. DX-Diag meldet Fehler bei den Direct 3 D-Tests. Grafikkarte ist eine ziemlich betagte Geforce 2 MX.

    Ich würde jetzt ja, wieder den alten Treiber installieren, wenn ich noch wüsste, was das für ne Version war. Bei Detonator 44.? und 40.? funktioniert ebenfalls kein Direct 3 D. Weiß jemand, welcher der beste Detonator für Geforce 2 MX-Karten ist?
     
  2. DerBoss

    DerBoss Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    11
    Jep,

    im Moment bin ich auch kuriert. Nachdem ich insgesamt fast 10 Stunden (!) nix anderes am PC gemacht habe, als Detonatoren zu installieren und wieder runterzulöschen, dazwischen laufend Abstürze, Neustarts mit Festplattemüberprüfung usw. bin ich jetzt heilfroh, dass die Kiste wieder vernünftig läuft und werde vorläufig keine Detontator-Updates mehr anrühren.
     
  3. harfi_d

    harfi_d Byte

    Registriert seit:
    9. Oktober 2003
    Beiträge:
    16
    Ich hatte gestern das gleiche Problem. Nach korrekter Installation des 45.23-Treibers lief alles, ausser 3D. Ich habe ebenfalls eine GForce 2 MX400 von Elsa. Nach Deinstallation der neuen Treiber und Installation über Neustart->VGA-Standard-Treiber->Neustart->41.09-Treiber->Neustart->Absturz-> und mehreren Versuchen waren die Treiber unter 41.09 wieder installiert und liefen auch. Aber ich hab die Faxen dicke mit den Detonatoren. der 41.09 bleibt drauf und fertig. Erst bei einer neuen Graka wird sich daran was ändern.
     
  4. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    freu dich daß alles wieder funzt *g*

    der link hatte einen kleinen fehler vom kollegen *g*

    richtig : http://www.guru3d.com

    (ohne http und doppelslash funzt das nicht)
    ist mir aber auch schon passiert *g*

    die seite sollte man in seine favoriten übernehmen!

    mfg. Tom
     
  5. DerBoss

    DerBoss Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    11
    Habt Dank, die Kiste läuft wieder. Der Link zu der Download-Seite hat zwar net gefunzt. Aber mit NVCleaner gings auch. Hatte dann zwar immer noch Probleme, einen neuen Treiber zu installieren, weil ich einige Versionen zurückgehen musste und dann immer wieder NVCleaner usw. ABer jetzt läuft es gut mit Version 40.72;)

    Ach so, die Demo von Freedom Figthers läuft jetzt auch. Scheint hanz cool zu sein.
     
  6. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    den tips von kokomiko ist nicht viel hinzuzufügen
    außer daß es eine bekannte tatsache ist
    daß ältere grakas (habe auch noch ne geforce2)
    wie unsere oft probleme haben mit den allerneuesten treibern

    natürlich behauptet nvidia auf seiner website
    das ist ein universaltreiber von der tnt bis zur FX-reihe

    aber die erfahrung zeigt auch aus anderen foren
    daß je neuer die treiber je mehr user damit probleme haben

    die 20er und 30er reihe laufen am besten mit geforce2
    das kann man auf etlichen support-seiten nachlesen

    natürlich kann jemand glück haben und mit seiner alten
    TNT freude haben am allerneuesten treiber

    aber wir haben auch hier schon user gehabt
    da wollte z.b. kein neuerer als der 30.82 laufen
    (Geforce2)
    ist halt bei jedem system anders

    auf guru3d.com hat man ja über 300 treiber zur auswahl
    das sollte ausreichen *ggg*

    mfg. Tom
     
  7. Kokomiko

    Kokomiko Guest

    Als erstes solltest Du den momentanen Treiber einfach mal deinstallieren und neu booten. Dann den Treiber nochmal installieren und wieder booten. Graka-Treiber "übereinander" zu installieren kann (muß nicht) schief gehen.

    Hilft das nichts, hol Dir von www.guru3d.com den Detonator Destroyer, der entfernt restlos alle Spuren von Detonator-Treibern vom Rechner.

    Dann versuche es nochmal.

    Hilft das immer noch nichts, wieder Detonator Destroyer und versuche mal den Treiber v4282.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen