1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Nach Einbau faxfähiger interner pci-Karte keine Erkennung

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DAU1964, 25. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DAU1964

    DAU1964 ROM

    Hallo,

    ich werde mit meinem neuen Pc noch wahnsinnig. Nachdem ich mit Fritz-Karten auf Kriegsfuß stehe habe ich für meine Faxanwendungen zwei unterschiedliche faxfähige (G3/G4-Fax) interne ISDN-Karte eingebaut (Medion und No Name), natürlich nacheinander.
    Egal welche Faxsoftware ich installiert habe (WinFax Pro 10.02 oder PCPhone FaxOffice 5.2), bei keiner einzigen wird erkannt, daß eine faxfähige ISDN-Karte mit CAPI 2.0 installiert ist.
    Kann doch nicht sein, daß alle ISDN-Karten nicht funktionieren? Oder daß alle Software falsch tickt? :aua: :aua: :aua:

    Ich weiß nicht mehr weiter. WinFaxPro ließ sich fast nicht mehr deinstallieren, mußte von Hand aus der Registry gelöscht werden, möchte ich eigentlich nicht mehr verwenden. Aber ich will ein PC-Fax, das läuft. Und bitte keine Verweise auf Fritz. Fritz hat bei der letzten Installation des neuesten Treibers mein komplettes Betriebssystem zerschossen. :heul:

    Wäre schcön wenn jemand eine Idee hätte woran es liegen könnte.

    Vielen Dank

    DAU
     
  2. deoroller

    deoroller Wandelndes Forum

    Welches Betriebssystem?

    Wird denn eine der Karten im Gerätemanager aufgeführt und als betriebsbereit geführt?

    Eventuell mal einen anderen PCI-Steckplatz benutzen.

    Guck auch mal, ob die PCI-Karte beim Rechnerstart in der Startmeldung des BIOS erscheint mit IRQ.

    Auch mal mit Everest (Diagnoseprogramm) gucken, ob die Karte aufgeführt wird.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen