1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach Einbau von WLAN-Netzwerkkarte dauernd Abstürze

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von s97446, 3. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. s97446

    s97446 Byte

    Registriert seit:
    14. November 2000
    Beiträge:
    74
    Möchte mir demnächst ein WLAN aufbauen. Einen dazu notwendigen Router kommt erst demnächst mit dem anderen Equipment für meine DSLflat. Die entsprechende Netzwerkkarte (D-Link DWL-520+) hab ich allerdings schon - und wollte sie schon mal in meinen Rechner einbauen. Habe also erst die Treiber installiert - und dann die Karte reingesteckt. Seitdem bekomme/bekam ich dauernd Abstürze - immer ca. 10 bis 30 Sekunden, nachdem Windows gestartet war. Nach dem Entfernen der Karte funktionierte wieder alles einwandfrei.
    Hab dann mal den Slot gewechselt - keine Besserung in Sicht. Ich hab noch ne Ethernet-Karte im Rechner - von der ich annahm, daß evtl. deren IP-/LAN-Konfig oder die Existenz an sich störend sein könnten. Hab sie dann rausgenommen - nützte aber auch nichts. Habe dann statt dem auf der CD mitgelieferten Treiber (Version 3.05) die aktuelle von D-Link angebotene Version (3.06) installiert. Erst hatte es den Anschein, das Problem wäre behoben ... dann allerdings ein Absturz beim Runterfahren inkl. Hänger des beim Runterfahren abgespielten Systemklangs. Und nach zwei- oder dreimal Hochfahren hing das Ssystem dann irgendwann auch wieder nach dem Hochfahren ...
    Als weitere Karten sind in meinem Rechner dann noch ne WinTV-Karte von Hauppauge, ne GeForce3 Grafikkarte und ne 1024 Player Soundkarte drin.
    Wo könnte es da also evtl. noch irgendwelche Konflikte oder Störungen geben? Bzw. woran kann das liegen?
     
  2. emes

    emes ROM

    Registriert seit:
    21. Februar 2001
    Beiträge:
    7
    versuch einmal den netzwerkschlüssel zu ändern bzw. neu einzugeben. ich hatte dasselbe problem und nach dem ich den schlüssel neu eingegeben hatte ging alles wieder
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen