Nach Image rückspielen dauernd Scandisk

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Sigi308, 24. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sigi308

    Sigi308 Byte

    Registriert seit:
    30. April 2003
    Beiträge:
    13
    Nach einem Systemcrash habe ich ein mit Drive Image erstelltes Image meiner Boot-Partition zurückgespielt. Der Rechner bootet wieder und arbeit zuverlässig. Beim Bootvorgang läuft allerdings jedesmal ein komplettes Scandisk aller Partitionen. Es findet zwar keine Fehler, doch beim nächsten Start wieder der lästige komplette Scan. Wer hat eine Idee, woran das liegen könnte und wie ich das abstellen kann?
    S.Meissner
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Gern geschehen!
     
  3. Sigi308

    Sigi308 Byte

    Registriert seit:
    30. April 2003
    Beiträge:
    13
    Danke für deine Mühe. Dein 2. Tipp hat\'s gebracht.
    Gruß Sigi
     
  4. Sigi308

    Sigi308 Byte

    Registriert seit:
    30. April 2003
    Beiträge:
    13
    Hallo Patrick,
    zweiter Versuch auch Fehlanzeige, aber 2. Tipp von AntiDepressiva (im abgesicherten Modus die Datei autochk.exe im /windows/system 32 löschen und druch eine leere autochk.txt ersetzen und die umbenennen in autochk.exe) hat\'s gebracht.
    Danke für deine Mühe
    Gruß Sigi
     
  5. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Es gibt da mehrere Möglichkeiten, wobei bei mir immer die erste sehr gut gefunzt hat.
    Ist eigentlich recht einfach:

    "Start > Run > chkntfs /x <drive> [drive] [drive]
    For example, if you want to disable Chkdsk from running on drive C: chkntfs /x c:

    Chkntfs works by modifying the BootExcecute value in the Registry.
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSETCONTROL\Session Manager
    The default value is BootExecute:REG_MULTI_SZ:autocheck autochk *

    Chkdsk /f /r is unaffected by chkntfs and can be run to check volumes manually on the next system reboot.

    ODER

    boot into safe mode and find the following file : C:\WINDOWS\system32\autochk.exe Rename it autochk.exe.bak, now right click and create a new txt file, rename this file autochk.exe Now it will stop running itself. "
     
  6. Sigi308

    Sigi308 Byte

    Registriert seit:
    30. April 2003
    Beiträge:
    13
    Hallo Patrick, danke für deine Mühe, leider aber Fehlanzeige. Meine Boot.ini enthält nur die beiden Betriebssysteme. Kein Hinweis auf Scandisk.
    Gruß Sigi
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Das war wohl nix.
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Sigi

    Dann schau mal, ob du im Microsoft-Konfigurations-Edítor einen Eintrag mit Scandisk findest. Den Microsoft-Konfigurations-Edítor startest du über <B>&lt;&lt;Start&gt;&gt; - &lt;&lt;Ausführen&gt;&gt;</B> und gibst dann <B>msconfig</B> ein und drückst <B>Return</B> (oder <B>Enter</B>).

    Meld dich mal und schreibe, ob du was gefunden hast.

    Gruß
    Patrick
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Sigi

    Öffne mal die Datei <B>boot.ini</B> mit einem Text-Editor. Dort müsste es eigentlich eine Zeile für den Scandisk-Start geben. Diese Zeile mußt du entfernen und die boot.ini wieder speichern.

    <B>Als kleiner Hinweis: die boot.ini hat die Attribute schreibgeschützt und versteckt.</B>

    Gruß
    Patrick
    [Diese Nachricht wurde von Nevok am 24.05.2003 | 12:02 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen