1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach kopie von xp auf xp SATA bootprobleme

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von taxidriver, 23. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. taxidriver

    taxidriver Byte

    Registriert seit:
    3. Februar 2003
    Beiträge:
    61
    Hi Leute!
    Hab mir eine SATA Maxtor 160 GB zugelegt weil meine ander IDE Maxtor 160 GB in der Garantie im eingehen ist.
    Jetzt habe ich mit dem progi von Maxtor Max Blast 3 für WINXP im windows modus die IDE 160GB Maxtor komplett auf die SATA Maxtor 160 GB kopiert.soll angeblich dann die SATA MAXTOR PLATTE booten.
    Leider is dem nicht so.
    Habe die IDE MAXTOR abgehängt und probeweise mal die SATA Maxtor booten lassen und siehe da , sie bootet.
    ABER!!!! nur bis zum win xp logo und den blauen Bildschirm und dann steht alles und geht nix mehr.
    Könnt ihr mir bitte helfen und es mir auch leicht verständlich erklären ......danke im voraus mfg
     
  2. taxidriver

    taxidriver Byte

    Registriert seit:
    3. Februar 2003
    Beiträge:
    61
    danke für eure antworten ....wollte mal fragen wie ich die treiber aktualisieren soll.

    ich starte die cd jetzt max blast 3 und gehe in den modus festplatte kopieren bzw.eine partition kopieren....das funkt auch ,dauert halt ein paar stunden (126 GB) kopieren.
    es ist mir irgendwie schon klar das wenn ich die ide partition auf SATA partition kopiere das hier irgendwas fehlt ...ich glaube der SATA treiber den ich eigentlich bei einer neuinst. bei xp mit F6 auch brauche....
    ich denke das macht ja MAX Blast 3
    möchte aber nur diese partion kopieren und meine daten behalten
    hat jemand mit dem kopieren mit SATA erfahrung und kann mir die install. genau beschreiben????
    MFG LASAGNE
    sollte sich keiner oder jemand melden dann wünsche ich schon jetzt euch allen ein schönes friedliches erholsames weihnachtsfest
    mfg lasagne34
     
  3. pausenclown

    pausenclown Halbes Megabyte

    Registriert seit:
    29. Mai 2002
    Beiträge:
    564
    Das Problem wird eher daren liegen das die Treiber fürs booten von SATA nicht aktiviert sind.

    Könnte zumindest eine Ursache sein.
     
  4. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hi,

    öhm....Du schreibst Du hast die Platte im Windowsmodus kopiert.

    Du mußt mit MaxBlast booten und unter DOS kopieren.............ein laufendes Windows kann sich nicht kopieren.

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen