Nach linux installation bootvirus

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von movingshadow, 27. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    >soll man hier wirklich diese prog deaktivieren?

    Ja.

    > ich meine ist eh nicht so nützlich und würde nicht schaden wenns deaktiviert ist? oder gibts andere lösungen?

    Wenn Du angst vor einem Bootsektor virus hast, kannst du bei jedem Booten von Linux ja den MBR neu schreiben lassen :)

    grüße wickey
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    wahrscheinlich hat der thread-eröffner sein erstes posting schon gelöscht!?
     
  3. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    jetzt im ernst?
    hab leider keine ahnung was MBR ist.
    ich mein wenn kein virus vorliegt und die meldung trotzdem immer angezeigt wird, was für ein unfähiges prog ist das denn bitte? schliesslich haben dieses problem so einige, die trend chipawayvirus haben.
    no update, or nothing?

    thx nochmal.
     
  4. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    hallo allerseits,
    hätt da eine frage:

    ich hab vor einigen wochen auf meiner 40gig festplatte (mit bestehendem win xp) linux-mandrake installiert.
    hab auf der win-partition 3 bereiche (eine mit dem betriebssystem drauf, eine mp3 und eine data partition).
    ich erstellte eine 10 gig part. für linux.
    alles einwandfrei installiert.

    anschliessend neustart und die aufforderung linux oder zu windows zu booten.
    bei windows klinkt sofort eine meldung von "Trend ChipAwayVirus" ein - virus auf der festplatte (kann mir aber nicht vorstellen, dass sich wirklich einer irgendwo befindet). ich soll entweder ignorieren und weiterbooten, oder eine setupdisk erstellen.
    nach öfteren neustarts gelingt es mir weder linux, noch win xp zu starten.

    hab in manchen foren dasselbe problem gelesen, die antworten waren einfach das bios-virus-program zu deaktivieren (Trend Chip AwayVirus), denn es wird irgendwie beim booten verwirrt.

    soll man hier wirklich diese prog deaktivieren? ich meine ist eh nicht so nützlich und würde nicht schaden wenns deaktiviert ist? oder gibts andere lösungen?

    vielen dank,
    shadow.
    [Diese Nachricht wurde von movingshadow am 27.06.2003 | 14:43 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen