1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

nach neuinstallation kein sound mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von sonicboy, 31. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sonicboy

    sonicboy ROM

    hallo!
    nachdem windows nicht mehr zu retten war, habe ich die platte formatiert und win98 se neu aufgespielt. so weit läuft alles prima. ich habe jedoch keinen sound mehr.
    im gerätemanager erscheint an der stelle nur ein fragezeichen und vier mal "Cmi 8330 AudiAdapter", jeweils mit einem fragezeichen davor.
    weder die win98-cd noch die update-site von windows konnten abhilfe schaffen.
    woran kann das liegen? ich bin für jeden tipp dankbar!
    sven.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen