1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach RAM-Ausbau GeForce 30% langsamer

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Steephan, 11. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Steephan

    Steephan ROM

    Registriert seit:
    11. Oktober 2001
    Beiträge:
    3
    Hey!
    Ich habe folgendes Problem:
    Ich habe einen SuperSockel 7 Mainboard mit einem AMD K6-II @ 550 Mhz. Prozessor, 512kB Chache on Board, Aladdin V Chipsatz.
    Mein Chipsatz soll angeblich in der Lage sein, 256MB zu chachen, auf dem Board ist 1*128MB SD-Ram 100Mhz installiert. Im 3D-Benchmark habe ich mit einer GeForce 2 GTS ca. 3400 Punkte. Stocke ich aber nun den Arbeitsspeicher auf 256 mit einem weiteren Speicherriegel auf, so schrumpft das 3D-Mark 2000 Ergebnis auf 2400 bis 2500 Punkte. Durch das Bios habe ich der GK 64MB zugewiesen. Auch wenn den Speicher im Bios für die GK variiere, wird das Ergebnis nicht besser. Ist der zusätzliche Speicherriegel wieder ausgebaut, sind es ca. 3400 Punkte im Bechmark. Der Speicher ist auf jeden Fall in Ordnung, ich habe ihn schon einzeln eingebaut; das Ergebnis ist 3400Punkte.

    Wie kann es denn sein, daß bei 256MB der Benchmark so in die Knie geht??? Kann es sein, daß der Aladdin V Chipsatz doch nur 128MB bei einer Größe von 512kB cachen kann (cacheable area)????
     
  2. Smithers

    Smithers Byte

    Registriert seit:
    27. Oktober 2000
    Beiträge:
    15
    Moin,

    ich schätze mal, daß der Aladdin Chipsatz sich da nicht anders verhält als der MVP3 von VIA. Mit 512K lassen dort sich höchstens 128MB cachen.

    Smithers.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen