1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach RAM einbau geht gar nichts mehr!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von RobertAod, 2. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RobertAod

    RobertAod Byte

    Registriert seit:
    18. Dezember 2002
    Beiträge:
    9
    Hi!

    Ich habe mir heute einen RAM-Speicher (512MB DDR-Ram) geholt.
    Ich hab ihn eingebaut und danach den PC gestartet.
    Bis dahin lief alles gut.
    Aber...
    auf einmal stürzen alle spiele ab und sämtliche Programme auch.
    Dann hab ich Speicher wieder ausgebaut und es ging wieder.
    Warum geht es aber nicht wenn ich ihn eingebaut habe.
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Ich hatte dich doch auch gebeten mir/ uns die restliche Hardware zu posten - evtl. kann nämlich auch dein Motherboard nicht damit umgehen - nur ohne weitere und auch genaue Angaben keine weitere Hilfe...
     
  3. RobertAod

    RobertAod Byte

    Registriert seit:
    18. Dezember 2002
    Beiträge:
    9
    Geht das denn nicht mit mehr als 512 MB Ram.
    Denn ich habe den anderen Speicher drin gelassen sodas das 768 MB Ram ergibt.

    Also wenn ich jetzt nur den 512er einbaue müsste es klappen?
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    teste doch mal den 512er Riegel alleine.

    Poste mal auch die Daten (Hersteller, Typ) des Riegels, sowie deiner restlichen Hardware.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen