1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach Ram Einbau start Windows95 nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von sonic23, 30. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sonic23

    sonic23 ROM

    Registriert seit:
    30. Juni 2001
    Beiträge:
    4
    Ich wollte meinen etwas altersschwachen PC mit mehr Ram aufrüsten, doch jetzt lässt sich Windows95 nicht mehr starten.
    Mein Rechner läuft mit einem 233MHz Pentium MMX Chip und 66MHz FSB. Jetzt habe ich Dimm 128MB PC-1oo S-Dram eingebaut(und den alten Edo-Speicher natürlich raus) und beim Booten erkennt der Rechner die 128MB und durhläuft die übliche Start-Routinen. Er bricht dann ab und zeigt das Bootmenü an und wähle ich jetzt nun "normal" erscheint das Windows-Logo und der Rechner arbeitet, bootet dann aber plötzlich wieder neu ohne Windows komplett geladen zu haben. Wenn ich im Bootmenü den abgesicherten Modus wähle erscheint ebefalls noch das Windows-Logo, doch dann erscheint die Anzeige vom Beenden Windows "Sie können jetzt Ihren Rechner ausschalten" und es tut sich nix mehr.
    Wählt man nun "Nur Eingabeaufforderung" im Bootmenü so lässt sich diese ganz normal laden.
    Ist das jetzt also ein Problem von Windows95 oder stimmen etwas mit meinem BIOS nicht?

    Danke für Antworten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen