nach Rechner-boot:Drucker druckt Mist

Dieses Thema im Forum "Sicherheit" wurde erstellt von Rondra, 2. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rondra

    Rondra ROM

    Registriert seit:
    2. November 2002
    Beiträge:
    1
    Hallo,

    bin total am Verzweifeln und bin deshalb für jede Hilfe extrem dankbar!
    Ich habe 2 Rechner, die beide per Router mit DSL verbunden sind.
    Wenn der Hauptrechner bootet gibt es überhaupt keine Probleme. Wenn ich aber den Nebenrechner boote , fängt mein Drucker an, eigenartige Zeichen zu drucken, und zwar unaufhörlich. Hab schon so viel Papier daran verloren. Ich habe schon in der Autostartgruppe des Nebenrechners geschaut und alles ausgeschaltet was mir suspekt vorkam, aber dennoch tritt das Problem auf.
    Kann mir jemand einen Tipp geben, was das sein kann?
    Ich bin so langsam mit meinem Latein am Ende und weiss nicht weiter.

    Danke!!
    Rondra
     
  2. Hase1975

    Hase1975 Byte

    Registriert seit:
    15. Oktober 2002
    Beiträge:
    17
    Hallo Rondra,

    lade dir einmal bei www.bitdefender.de die Entfernungstools für die Viren Opaserv und Bugbear(Tanatos) runter und lass sie dein system reinigen. Mit einem der beiden Viren bist du leider infiziert. Als alternative für einen Virenscanner kannst du dir auch noch bei www.datsec.de eine Testversion von KAV runterladen, benutzerdefiniert ohne Control Center installieren, Virendaten aktualisieren und scannen.
    Der Drucker druckt so seltsame Zeichen da sich die beiden Viren über Netbios Freigaben im Netzwerk verbeiten können und auch versuchen deinen Drucker zu infizieren.
    Um die Netbios Ports 137 - 139 fürs Internet zu schliessen schau dir mal unter http://www.trojaner-info.de/sicherheit/betriebssystem/schritt5_neu.htm
    die Anleitung an.

    Gruß
    Matze
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen