Nach SP1 startet memtest

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mamuepa, 4. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mamuepa

    mamuepa Byte

    Registriert seit:
    24. September 2001
    Beiträge:
    23
    Hallo!
    Ich habe heute bei einem Freund auf seinem Aldirechner das ServicePack 1 für XP draufgespielt. Lief auch alles gut durch. Beim erforderlichen Neustart kommt jetzt immer das Programm "memtest-86 v3.0", und prüft stundenlang den Speicher. Gehört das zu dem Update dazu, kann ich das irgendwo deinstallieren oder wenigstens deaktivieren? Ist mir noch vorher noch nicht untergekommen so}n Problem. Der Speichertest lässt sich zwar abbrechen, aber nur um dann wieder von vorne anzufangen. Kennt jemand das Problem?
    Vielen Dank für Tipps!
    Gruß Martin
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo whisky !

    Du meinst wohl,das wäre das,was man Teufel mit Beelzebub austreiben nennt .. :-)

    franzkat
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Andreas !

    Vielleicht will er ja die CD nicht rausnehmen.Dann würde ich vorschlagen:Bootreihenfolge im BIOS so ändern,dass man die CD im Laufwerk liegen lassen kann. :-) :-)
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Vor allem, wenn die CD während der Installation im Laufwerk war. ;-)
     
  5. philipp_w

    philipp_w Byte

    Registriert seit:
    29. September 2000
    Beiträge:
    18
    Hmm.. nee. Das hat weder was mit Windows zu tun, noch mit dem BIOS. Memtest-86 ist ein Speichertest Programm von http://www.memtest86.com/
    Ich weiß zwar jetzt nicht, ob das auf der PC-Welt CD drauf ist, aber das könnte gut sein, also probier mal, sie zu entfernen! (Oder hast du zufällig eine Diskette im Laufwerk vergessen?)
    Mit dem SP1 von XP hat das nichts zu tun. Eher mit der CD wo das drauf war :-)
     
  6. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    1. Möglichkeit: Wenn du komplett in Windows reinkommst, dann schau mal hier
    Start>Ausführen>msconfig im Autostart, ob es da irgendeine Datei namens "memtest" bzw. "Speichertest" gibt. Theoretisch müsste dort ein Häckchen sein. Mache das Häckchen weg und starte den Computer neu.

    2. Möglichkeit: Es kann sein, dass das SP1 irgendeine BIOS-Einstellung geändert hat. Durchforste das BIOS einfach mal und deaktivier alles, was mit Speichertest zutun hat.
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wenn du den DAU umbedingt ins BIOS schicken willst...... ;) :)

    MFG
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    DIE PCWELT CD IST STARTBAR UND STARTET MEMTEST! EINFACH CD AUS LW NEHMEN BEIM STARTEN DES PCS!
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Entferne die PC Welt CD aus dem CD Laufwerk!
    [Diese Nachricht wurde von whisky am 04.12.2002 | 19:01 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen