Nach SP2 kann ich nur noch im abgesicherten Modus starten.

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von KashBerlinOne, 15. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KashBerlinOne

    KashBerlinOne Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    16
    Hi, diese Forum half mir bisher immer sehr. doch ich stehe nun echt vor einem seltsamen Problem. Mein PC startet im abgesicherten Modus.

    Nach der Installation von SP2 bekam ich von Tiny Firewall eine Fehlermeldung. Konnte die Engine nicht starten. Nach abstöpseln vom Netz>Deinstallation. Doch dann ging kein Neustart.

    Also startete ich im abgesicherten Modus (benutzerdefinierter Systemstart ohne win- und system.ini) und schaltete im config und der registry die Sartdienste aus. Nun konnte ich die Firewall deinstallieren und die MicrosoftFW einschalten.

    Jetzt bootet mein PC, trotz Umschaltung auf "normaler Systemstart" im msconfig und wiederherrstellung der registry im benutzerdefiniertem status.

    Spricht, mein AntiVir fährt hoch. Die startprogramme auch. Die Dienste werden mir unter taskmanager auch alle eingeschaltet angezeigt. Doch bei bestimmten Diensten bekomme ich immer wieder die Meldung, sie seien nicht im "abgesicherten Modus" verfügbar.

    Ich habe das Gefühl im abgesicherten Modus zu starten mit allen netzwerktreibern, etc. nur einigen diensten nicht. Auch der Taskmanager stellt sich wie im abge.Modus dar, also mit der Leiste "Netzwerk" und "Benutzer".

    Könntet ihr mir helfen?

    Danke sehr,

    Kash
     
  2. andideasmoe

    andideasmoe Megabyte

    Registriert seit:
    13. November 2003
    Beiträge:
    1.788
    Wie schauts denn aus, wenn du die Systemwiederherstellung nutzt? XP legt in der Regel einen Punkt an, so dass du zumindest bis dahin zurückgehen kanst. Läuft denn dann noch der Rechner?
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo KashBerlinOne

    Drücke beim Systemstart mal die F8-Taste und wähle dann "Windows normal starten". Vielleicht klappt's...

    Gruß
    Nevok
     
  4. KashBerlinOne

    KashBerlinOne Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    16
    Hmmm...die Systemsteuerung ist leider aus, weil ich mir ein Image gezogen habe und es nicht "unbedingt" notwendig ist. Doch stört mich dieses Problem und ich will gerne die Ursache beheben.

    Danke Nevok, ich versuchs mal mit F8.
     
  5. mobbydick

    mobbydick Byte

    Registriert seit:
    12. Februar 2004
    Beiträge:
    60
    Schau mal, ob es in deiner Registry den Schlüssel HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SafeBoot\Option mit dem DWORD-Eintrag OptionValue und dem Wert 1 gibt. Das ist auch so eine Art abgesicherter Modus, allerdings werden da die Grafiktreiber komplett geladen, sodass es auf den ersten Blick nicht danach aussieht.

    Falls es so ist, den Eintrag entweder komplett löschen oder Wert auf 0 setzen und neu starten.
     
  6. KashBerlinOne

    KashBerlinOne Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    16
    Komisch, bei mir ist der D-Word Wert auf "2" gesetzt. Ich setze ihn nun erst einmal auf "0" und melde mich dann wierder, nach einem Neustart.
     
  7. KashBerlinOne

    KashBerlinOne Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    16
    WAHNSINN!!!

    So einfach war das? Ich habe ja schon geahnt, das es sich um so eine kleine Einstellung handelt. Er lang tatsächlich an diesem Wert. Mein System läuft wieder stabil und sicher. Danke nochmal an alle hier: "andideasmoe", "Nevok" und "mobbydick".

    Also bis dann!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen