Nach Start immer auf Großschreibung

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Britschko, 21. Mai 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Britschko

    Britschko Byte

    Registriert seit:
    16. Mai 2001
    Beiträge:
    79
    Meine Tastatur befindet sich nach dem Start von Win98SE immer im Großschreibemodus. Ich hatte das System mit der Logitech i-Touch-Tastatur installiert, habe den Treiber aber erst später nachinstalliert. Inzwischen habe ich eine normale Cherry-Tastatur dran. Den i-Touch-Treiber habe ich runtergeschmissen. Trotzdem ist das Caps-Lock beim Start immer an. Kann man das per Registry irgendwie abstellen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen