Nach Start nur schwarer Hintergrund und Mauszeiger

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von JossEsn, 15. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JossEsn

    JossEsn ROM

    Registriert seit:
    26. August 2002
    Beiträge:
    1
    Betriebssystem Windows XP Home SP1 mit div. Sicherheits-/ Updates von der Microsoft Site; läuft auf NTFS-Platte unter F:\Windows. Das System lief bis dahin ohne Probleme und stabil. Arbeite z.Z. mit einem 2. System von einer unabhängigen Fat32 Festplatte C:\Windows, was aber eine ganz alte und andere Konfiguration hat, so das ich dieses System nicht über das NTFS-XP kopieren kann.

    Problemdarstellung:
    Egal welche Boot-Option ich wähle, es erscheinen kurz ein blinkender Courser = _ links oben gefolgt von einem schwarzen blanken Bilschrim/Hintergrund und der normale Mauszeiger mit dem ich über den ganzen Bildschirm bewegen kann.
    Im Abgesichertem Modus erscheint wie üblich an den Rändern „Abgesicherter Modus“. Beim Normal-Start sowie „letzte funktionierende Konfiguration“ folgt das XP-Ladebild (was vor der Anmeldung erscheint) der blinkende _ und danach folgt sofort der schwarze Hintergrund. Kein Logonbildschrim.
    Es wird sonst nichts weiter angezeigt. Weder die Taskbar,Taskmanager über Strg+Alt+Entf, noch die Eingabeaufforderung im Abgesicherten Modus. Der Courser zeigt mir das Symbol für „Zugriff auf das CD-Laufwerk“, wenn ich eine CD einlege.Danach ist wieder der normale Mauszeiger da.

    Problem:
    Ich habe mir einen unbek. Trojaner eingefangen. Nach dem Entfernen der betroffen Dateien blieben nur noch die Einträge in der Registry übrig. Also anscheinen nur tote Verweise. Beim Laden der Oberfläche kam die Meldung MOUSE.exe konnte nicht gefunden werden. Eine Infizierte Datei konnte auch nicht mehr gefunden werden, nachdem das System von 2 verschieden Aktuellen Boot-CDs mit Virenscannern durchsucht wurde.
    Der Trojaner schrieb sich in die Registry ein unter

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    MOUSE.exe

    DIESER EINTRAG WURDE ABER NICHT VON MSCONFIG UNTER SYSTEMSTART ANGEZEIGT.
    IN DER REGISTRY WAR ER ABER VORHANDEN.
    und

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoRestartShell"=dword:00000001
    "LegalNoticeCaption"=""
    "LegalNoticeText"=""
    "PowerdownAfterShutdown"="0"
    "ReportBootOk"="1"
    "Shell"="Explorer.exe MOUSE.exe"

    Lösungsversuche:
    Dieser Eintrag wurde von „Ad-Aware“ und „Security Task Manager v1.6f“ angezeigt und blockiert. Aber bei jedem Neustart tauchte der Befehl wieder auf. Vom „Security Task Manager“ kam die Meldung, das der Laufende Prozess MOUSE.EXE auf eine nicht Existierende Datei verweist. Nicht von Microsoft ist und keinerlei CPU- oder Speicherausnutzung vorweist. Es wurde angeboten diesen Eintrag in Quarantäne zu setzten, was ich auch machte. Danach wurde das System neu gestartet und es lief. Der Eintrag "Shell"="Explorer.exe MOUSE.exe" blieb aber und der „Security Task Manager“ zeigte den Task immer noch an. Nachdem ich den Rechner am nächsten Tag erneut startete tauchte mein Problem auf.

    Habe die Wiederherstellung von der CD versucht. Es gibt aber komischer keine Wiederherstellungspunkte. Vom 2. System aus habe ich natürlich auch keinen Zugriff auf die „System Volume Information“. Wollte Versuchen eine Sicherung (2 Tage vor dem Befall) meiner 74MB großen Registrierung durch „reg import“ zu improtieren, was aber durch die fehlende Eingabeaufforderung scheiterte.

    Welche Dateien arbeitet XP beim Start nun ab? Wo stehen die Autostartbefehle (CurrentVersion\Run), das ich evtl. den Start von Programmen anderer Herstellern deaktivieren kann? Mir scheint es, dass der Explorer als Shell fehlt, aber ich kann so keinen Eintrag wie "Shell"="Explorer.exe“ in keiner Systemdatei finden, so das ich diesen manuell eintragen kann. Das System wird ja auch soweit „normal“ gestartet. Gibt es die Möglichkeit eine .reg Datei von meinem 2.System aus in mein NTFS-System zu importieren? Für eine Neuinstallation muss ich ja laut XP-CD eine Fat32 Partition haben und eine Neuinstallation möchte ich gerne umgehen, da ich mehrere Programme nutze und die erneute Installation all dieser Komponenten sehr zeitaufwendig.
     
  2. SteveZ

    SteveZ Megabyte

    Registriert seit:
    26. Mai 2005
    Beiträge:
    2.058
    weiß jetzt net ob du das gemeint hast.

    boote mal von der xp cd und du musst glaub ich gleich F6 drücken (keine garantie obs wirklich f6 ist, steht ja unten dann) - dann werden systemdateien wiederhergestellt. darunter müsste eigentlich auch deine mouse.exe sein. Wenn es dann nicht mehr geht... naja, vllt weiß ja noch jmd anderes einen rat, sonst --> f:\format *rofl*
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen