nach Systemstart öffnet sich ein Ordner

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von halfsmash, 2. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. halfsmash

    halfsmash ROM

    Registriert seit:
    2. März 2004
    Beiträge:
    4
    Hallo Leute,
    seit einigen Tagen habe ich das Problem, dass sich immer nach dem Systemstart der Ordner "Nero" sebständig öffnet. Es funktioniert alles tadellos, nur das ewige Schliessen des Ordners nevt auf Dauer. Wer kann mir dabei helfen? Ich verwende W2000 prof. mit allen Service Packs.
    Gruss, und Dank für Hilfe.
     
  2. halfsmash

    halfsmash ROM

    Registriert seit:
    2. März 2004
    Beiträge:
    4
    Hallo cdbrennec,
    Dein Tipp war goldrichtig. Nachdem ich das Programm gestartet hatte, zeigte sich, dass sich die Nero-backup.exe in das hkcu/run-Verzeichnis eingetragen hatte. Nun, da ich es deaktiviert habe, bleibt der Desktop sauber.
    Vielen Dank an euch alle.
    Gruss
    halfsmash
     
  3. cbrennec

    cbrennec ROM

    Registriert seit:
    3. März 2004
    Beiträge:
    1
    Versuch mal folgendes Programm:

    Startup Control Panel von Mike Lin
    www.mlin.net/StartupCPL.shtml

    Dieses Programm listet alle Programme auf, die von Windows automatisch beim Start geladen werden (Windows-Dienste ausgenommen).
    Du kannst sehr komfortabel alle Einträge deaktivieren oder endgültig löschen ohne in der Registry rumzupfuschen. Es gibt immerhin 5 Möglichkeiten für Programme um sich zum Autostart zu registrieren.

    Das Programm findest du nach der Installation in der Systemsteuerung.
    In meinen Augen ein Must-Have für jeden Windows Nutzer.
     
  4. halfsmash

    halfsmash ROM

    Registriert seit:
    2. März 2004
    Beiträge:
    4
    Hallo Leute,
    1. zu Imogens Frage:das Programm wird nicht gestartet, sondern nur der Ordner wird im Explorer geöffnet.
    2.zu moonsurfer : ich habe Nero auch komplett deinstalliert, und mit dem Regcleaner alles,was mit ahead+Nero zu tun hatte manuell gelöscht.
    Dann habe ich den Rechner gestartet, und alles war ok. Nachdem ich Nero neu installiert hatte, war das Problem das gleiche: der Ordner Nero öffnet sich im Explorer. Es sind auch keine Einträge im Autostart vorhanden.
    Vielleicht könnt Ihr mir jetzt noch weiter helfen???
    Danke und Gruss
    halfsmash
     
  5. moonsurfer

    moonsurfer Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    19
  6. moonsurfer

    moonsurfer Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    19
    ich würd trotzdem in die registry schauen, ob im "run" bzw "runonce" ein entsprechender eintrag vorhanden ist.
    hab leider derzeit den schlüssel nicht parat, aber benutz am besten einen reg. editor, der die automatisch startenden programme beim systemstart auflistet (zb registry cleaner, etc.).

    mfg
    moonsurfer.
     
  7. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    dann muss ich doch nachfragen:
    Was meinen Sie mit dem 'Neroordner'?
    Wird das Programm gestartet oder erscheint der Explorer mit dem geöffneten Nero-Ordner (z.B. 'c:\programme\ahead\.....)?
    Letzteres hatte ich verstanden.
    ciao
    imogen
     
  8. halfsmash

    halfsmash ROM

    Registriert seit:
    2. März 2004
    Beiträge:
    4
    Hallo Imogen,
    danke für Ihre schnelle Antwort. Leider komme ich nicht weiter. Nachdem ich die userinit gefunden hatte, war kein Anhang hinter dem Komma. Vielleicht gibt es ja noch eine andere Möglichkeit????
    Gruss
    halfsmash
     
  9. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    das ganze kann ein Rest von einem Systemabsturz sein. Hier hat dann das Betriebssystem einen unschönen Rettungsanker geworfen.

    Suchen Sie mal mit regedit einen Eintrag 'Userinit' (natürlich ohne die Gänsefüsschen). Als Wert sollte da etwas wie:

    c:\winnt\system32\userinit.exe,

    angegeben sein. Hinter diesem Komma werden noch weitere Einträge stehen, die auf den Neroordner verweisen. Diese können gefahrlos gelöscht werden. Also bis zum Komma alles stehen lassen!
    Dann sollte das System wieder normal booten.
    ciao
    imogen
    PS: Sollten Sie nicht mit dem Editor umgehen können, lassen Sie bitte die Finger davon und fragen einen der das kann. Sie können sich damit auch alles abschiessen!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen